Results 1 to 5 of 5
  1. #1 Reply With Quote
    Lehrling
    Join Date
    Jun 2005
    Posts
    12
    Hallo,

    ich habe mir die Legendary Edition von Mass Effect zugelegt, und bei Mass Effect 2 habe ich Probleme mit diesen Minispielchen!

    Wenn ich beim Safe überbrücken auf die symbole klicke, werden die zwar angezeigt, aber was muß ich dann machen?
    Das Anklicken der symbole bringt nichts, weil dann nichts mehr geschieht.
    Eine Verbindung der beiden richtigen symbole funktioniert einfach nicht.

    Und beim anderen Minispiel mit diesen Code Anzeigen klappt auch nichts.
    Ich kann hier zwar diesen grünen Rahmen bewegen( mit den Peiltasten der Tastatur), aber was muß ich denn machen, wenn der richtige Code da ist?
    Die Enter Taste drücken im richtigen Augenblick bringt jedenfalls nichts.
    Was übersehe ich denn hier?
    Oder ist das etwa ein Bug?
    In der Originalversion des Spiels hatte ich da jedenfalls keine Schwierigkeiten.

    Schon mal vielen Dank für die Hilfe!
    POSTLER is offline

  2. #2 Reply With Quote
    #17  Forenperser's Avatar
    Join Date
    Sep 2008
    Location
    Irgendwo da draußen.....
    Posts
    30,482
    Also was beim Anklicken der Symbole falsch läuft weiß ich nicht, aber beim Code drückt man eigentlich immer die Leertaste, nicht die Enter-Taste.
    Forenperser is offline

  3. #3 Reply With Quote
    Lehrling
    Join Date
    Jun 2005
    Posts
    12
    Hallo ,

    vielen Dank für die Antwort, das mit der Leertaste stimmt, habe ich falsch gemacht.
    Aber das Safe Spiel bleibt mir immer noch ein Rätsel.

    MfG
    POSTLER is offline

  4. #4 Reply With Quote
    General
    Join Date
    May 2004
    Location
    Bonn
    Posts
    3,576
    Mhm das ist merkwürdig. Also nur um die Reihenfolge noch mal klarzustellen: Du klickst auf "Starte Umgehen", dann suchst du die passenden Paare, klickst das erste Symbol an, dann (innerhalb von zwei oder drei Sekunden) das zweite Symbol. Dann müsste eine grüne Linie erscheinen, die beide miteinander verbindet. Meine einzige Vermutung ist, dass du irgendwie zu langsam bist und das zweite Symbol nicht schnell genug anklickst. Von einem Bug, der sowas verursacht, habe ich zumindest noch nichts gehört. Heißt natürlich nicht, dass er nicht existiert. Oder hat sich das Problem mittlerweile erledigt?
    Carador is offline

  5. #5 Reply With Quote
    Lehrling
    Join Date
    Jun 2005
    Posts
    12
    Hallo,

    ja es stimmt, ich war beim Safe zu langsam.
    Danke für die Antwort, und Entschuldigung , das ich erst jetzt antworte, war im Krankenhaus.

    Mfg
    POSTLER is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •