Results 1 to 5 of 5
  1. #1 Reply With Quote
    Neuling HobbitArmy's Avatar
    Join Date
    Nov 2020
    Posts
    3
    Hallo zusammen, ich würde gerne mein Lieblingsspiel mit meinen freunden alle 3 auf PC spielen. Egal ob online oder offline. Wir alle 3 haben das Spiel installiert und sind auf Multiplayer gegangen. Hier das Problem: egal wer das Spiel erstellt wir sehen immer nur 2 von uns, nicht drei. Wir können also nicht zu dritt das Spiel starten. Zu zweit haben wir schon gespielt und es hat auch vernünftig geklappt.

    Wir haben unsere PC's mit LAN kabeln verbunden und dazwischen einem LAN-Splitter. Wir sehen immer nur 2 Spieler nicht 3. Hat jemand eine Lösung für unser Problem ?

    Vielen Dank!
    HobbitArmy is offline

  2. #2 Reply With Quote
    Kämpferin BabyApple's Avatar
    Join Date
    Jun 2011
    Location
    Apfelbaum
    Posts
    300
    spielt ihr über hamachi? habt ihr das netzwerk als heimnetzwerk deklariert? anwendung als admin ausgeführt?

    ein bisschen mehr input wäre hilfreich, aber du könntest mal hier schauen, da haben oben genannte tipps scheinbar geholfen: schlacht um mittelerde - lan problem
    BabyApple is offline

  3. #3 Reply With Quote
    Semnone, ein Windir  Semnone's Avatar
    Join Date
    May 2007
    Location
    Ered Luin
    Posts
    3,313
    Ich habe das Thema mal ins richtige Forum verschoben.
    Seht ihr 3 euch denn überhaupt im lokalen Netzwerk unter Windows?
    Semnone is offline

  4. #4 Reply With Quote
    Neuling HobbitArmy's Avatar
    Join Date
    Nov 2020
    Posts
    3
    Quote Originally Posted by Semnone View Post
    Ich habe das Thema mal ins richtige Forum verschoben.
    Seht ihr 3 euch denn überhaupt im lokalen Netzwerk unter Windows?
    Vielen Dank!

    Im lokalen Netzwerk unter Windows sehen sich auch nur 2 Leute. Ein Computer sieht uns nicht... Weiß einer woran es liegen könnte ?

    HobbitArmy is offline

  5. #5 Reply With Quote
    Semnone, ein Windir  Semnone's Avatar
    Join Date
    May 2007
    Location
    Ered Luin
    Posts
    3,313
    Dann liegt vermutlich eher da das Problem. Sind zB alle in der selben Arbeitsgruppe?
    Das kannst du prüfen indem du die Einstellungen von Win10 öffnest, dann auf System, dann unten links auf Info und dann wieder rechts bei "Verwandte Einstellungen" auf "Diesen PC Umbenennen".
    Da wird die dann die momentane Arbeitsgruppe angezeigt.

    Ansonsten ist es im LAN immer noch gut, wenn bei allen Geräten die IP Adresse manuell und fest vergeben wird. Normal ist diese automatisch eingestellt.
    Dazu das Netzwerk und Freigabecenter öffnen. Dann auf "Adaptereinstellungen ändern" drücken. Jetzt wird dir dein momentanes Netzwerk angezeigt. Da dann einen Rechtsklick drauf machen und auf Eigenschaften gehen. Dort dann einen doppelklick auf "Internetprotokoll, Version 4 (TCP/IPv4)"
    "Folgende IP-Adresse verwenden" anklicken und dann allen Rechnern eine feste IP geben.
    zB 192.168.7.12 Die letzte Zahl dann bei jedem Rechner anders vergeben.
    Bei Subnetmaske: 255.255.255.0

    Erst wenn ihr euch alle auch unter Windows findet, dann sollte das auch im Spiel klappen.
    Semnone is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •