Results 1 to 2 of 2
  1. #1 Reply With Quote
    Einmalposter
    Join Date
    Sep 2020
    Posts
    1
    Hallo an Alle,

    Habe heute mal versucht den Klassiker auf meinem Win10 PC zum Laufen zu bringen, allerdings ohne Erfolg.
    Ich habe noch einen Ordner mit den Dateien für das Spiel, meines Erachtens nach auch vollständig, dachte ich zumindest.

    Beim Starten der lotrbfme2.exe kommt allerdings nur ein schwarzer Bildschirm und dann die Fehlermeldung:

    [Bild: ]


    Den Trick mit der options.ini habe ich schon versucht, beziehungsweise hängt das glaube ich nicht zusammen.
    Im Ordner launcher befindet sich nur ein Bild und nichts weiter.

    Ich würde das Spiel ja einfach neu installieren, allerdings weiß ich nicht wie, es liegt auf einer externen Festplatte, aber die eauninstall.exe startet auch nicht so wirklich, zumindest nicht ohne Fehlermeldung. Habe schon diverse Foren dazu gelesen, allerdings ohne Erfolg.
    btw glaube ich ist das Spiel garnicht installiert sondern würde halt direkt von der Externen starten, zumindest kann ich es nicht über Windows deinstallieren, da es dort nicht auftaucht.

    Kennt jemand das Problem und kann mir helfen?
    NomNomBumble is offline

  2. #2 Reply With Quote
    Everybody's Darling Defc's Avatar
    Join Date
    Dec 2002
    Posts
    11,920
    Wenn du es auf der externen Platte hast, kann es nur dort installiert sein, deswegen taucht es auch nicht bei der "installierten Software" auf deinem PC auf.

    Ich vermute dass dort nur die Spieledateien liegen (also eine bloße Kopie der Spieledateien, die jemand von einer lokalen Platte 1:1 auf die externe Platte kopiert hat) - das kann so also nicht funktionieren.

    Es empfiehlt sich nicht Spiele von einer externen Platte auszuführen, meist handelt es sich entweder um nicht funktionsfähige Kopien oder es fehlen spielrelevante Daten, die nur bei der Installation erstellt werden.

    Als ich die Fehlermeldung sah dachte ich zuerst an fehlende Lese-/Schreibrechte und hätte dir empfohlen die Anwendung mal im Kompatibilitätsmodus (bspw. Windows 7) auszuführen, es scheint aber eine bloße Kopie zu sein und das wird daher nicht klappen (gut erkennbar daran das er diverse DLLs nicht finden kann, die meist bei einer ordnungsgemäßen Installation erstellt und gespeichert werden).

    Du könntest die Dateien mal auf deinen PC kopieren und versuchen ein Image zu erstellen, eine andere Lösung fällt mir spontan nicht ein (ggf. reicht das kopieren auch um den Installer zu starten - welche Fehlermeldung bekommst du dort denn?).
    Defc is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •