Results 1 to 2 of 2
  1. - A1- Enhanced Edition 2.4 Problem #1  
    Einmalposter
    Join Date
    Mar 2020
    Posts
    1
    Hallo, ich habe mir die neue Enhanced Edition A1- 2.4 von Sacred 2 runtergeladen und installiert.
    Es funktioniert fast alles super. Das große Problem besteht bei dem Inquisitor. Die Hälfte seiner Fertigkeiten werden nicht angezeigt und kann somit zum Bsp. keine Taktikkunde uvm. erlernen. Bei ihm wird die gesamte Oberfläche im Fertigkeitenfenster falsch angezeigt. (Wenn ich auf Inquisitionskunde drücke, um es zu erlernen, lerne ich stattdessen Konzentration)
    Ist das ein Problem bei der Mod, da sie ja noch nicht lang öffentlich ist (seit dem 30.04.2020)?
    Ich habe alles nach Installationshinweisen installiert, mein Bruder hat genau das gleiche Problem, als er es getestet hat.
    In der Vorherigen Version A2 Enhanced Edition 2.3B trat dieses Problem, nachdem ich es getestet habe nicht auf.

    Könnte mir bitte jemand helfen bzw. das Problem behoben werden?

    Vielen Dank schonmal.

    LG
  2. #2  
    FanPage: Sacred Legends  Golden Girl's Avatar
    Join Date
    Jan 2011
    Location
    Sonnenwind
    Posts
    36,114
    Quote Originally Posted by MasterGarett174 View Post
    Hallo, ich habe mir die neue Enhanced Edition A1- 2.4 von Sacred 2 runtergeladen und installiert.
    Es funktioniert fast alles super. Das große Problem besteht bei dem Inquisitor. Die Hälfte seiner Fertigkeiten werden nicht angezeigt und kann somit zum Bsp. keine Taktikkunde uvm. erlernen. Bei ihm wird die gesamte Oberfläche im Fertigkeitenfenster falsch angezeigt. (Wenn ich auf Inquisitionskunde drücke, um es zu erlernen, lerne ich stattdessen Konzentration)
    Ist das ein Problem bei der Mod, da sie ja noch nicht lang öffentlich ist (seit dem 30.04.2020)?
    Ich habe alles nach Installationshinweisen installiert, mein Bruder hat genau das gleiche Problem, als er es getestet hat.
    In der Vorherigen Version A2 Enhanced Edition 2.3B trat dieses Problem, nachdem ich es getestet habe nicht auf.

    Könnte mir bitte jemand helfen bzw. das Problem behoben werden?

    Vielen Dank schonmal.

    LG
    Ein herzliches Willkommen hier bei Sacred Legends

    Ja, der Inquisitor war etwas verbuggt nach der 2.4 und Flix hatte eine b-Version hinterher geschoben.

    Also jetzt aktuell S2EE v2.4b

    Ich habe diese aktuelle Version jetzt auf unserer Seite eingestellt - https://www.sacred-legends.de/dlfile--id-102.html

    Sorry für die Umstände

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •