Results 1 to 5 of 5

TLS 1.0, 1.1, 1.2 - Forum nicht mehr erreichbar

  1. #1 Reply With Quote
    Deus blutfliege1's Avatar
    Join Date
    Oct 2006
    Posts
    10,122
    Guten Morgen.

    Seit Microsoft scheinbar seit heute Nacht diese verschlüsselungen nicht mehr unterstützt bekomme ich nur noch die Info, dass die Seite nicht geöffnet werden kann wegen diesen verschlüsselungen und somit über den Firmenbrowser nicht mehr ins Forum rein.

    Im Browser ist alles aktiviert, würde also spontan davon ausgehen, dass ihr die (noch?)aktiv habt?

    Ist der Internet Explorer 11 😕


    Könnt ihr da was umstellen um so wieder erreichbar zu sein?

    [Bild: 20200115_075452.jpg]


    Sunshine, sunshine, ladybugs awake! Clap your hooves and do a little shake!

    blutfliege1 is offline Last edited by blutfliege1; 15.01.2020 at 08:03.

  2. #2 Reply With Quote
    Tieftöner  Lookbehind's Avatar
    Join Date
    Dec 2007
    Posts
    14,631
    forum.worldofplayers.de ist über TLS 1.3 und 1.2 erreichbar, über 1.1 und drunter nicht. Was meiner Meinung nach auch eine sinnvolle Einstellung ist.
    Das Zertifikat ist auch in der Blüte seines Lebens.
    Code:
    * Server certificate:
    *  subject: CN=forum.worldofplayers.de
    *  start date: Nov 26 06:06:23 2019 GMT
    *  expire date: Feb 24 06:06:23 2020 GMT
    Ich sehe das Problem nicht.
    Lookbehind is offline

  3. #3 Reply With Quote
    Deus blutfliege1's Avatar
    Join Date
    Oct 2006
    Posts
    10,122
    Quote Originally Posted by Lookbehind View Post
    forum.worldofplayers.de ist über TLS 1.3 und 1.2 erreichbar, über 1.1 und drunter nicht. Was meiner Meinung nach auch eine sinnvolle Einstellung ist.
    Das Zertifikat ist auch in der Blüte seines Lebens.
    Code:
    * Server certificate:
    *  subject: CN=forum.worldofplayers.de
    *  start date: Nov 26 06:06:23 2019 GMT
    *  expire date: Feb 24 06:06:23 2020 GMT
    Ich sehe das Problem nicht.
    Ich konnte heute Früh/Vormittag nicht rein mit dem Browser.
    Alle Seiten gingen, Internet war da und das einzige was ich sah war die Meldung die ich oben gepostet hab.
    Leider bisschen schlecht lesbar, weil ich's mit der Handykamera machen musste (hätte es sonst nicht posten können).

    Geht mittlerweile allerdings wieder, wenn nichts geändert wurde, weiß ich auch nicht weiter bzw. warum es nicht gegangen ist.
    Häkchen waren jedenfalls alle gesetzt bei 1.1 bis 1.3 in den Einstellungen des Browsers.


    Sunshine, sunshine, ladybugs awake! Clap your hooves and do a little shake!

    blutfliege1 is offline

  4. #4 Reply With Quote

    Batmanistrator
    Thoronador's Avatar
    Join Date
    Jul 2005
    Location
    Morrowind, Vvardenfell-Distrikt
    Posts
    18,875
    Quote Originally Posted by blutfliege1 View Post
    Ist der Internet Explorer 11 😕
    Internet Explorer ist aus meiner Sicht kein Browser, sondern höchstens ein Programm, um sich einen richtigen Browser herunterzuladen.
    Aber im Ernst: Der Internet Explorer hat nicht nur bei der Einhaltung und Umsetzung von Webstandards sondern auch bei sicherheitsrelevanten Themen eine so sagenhafte schlechte Vorgeschichte, dass sich dessen Einsatz eigentlich verbietet - aus Nutzersicht während des erstgenannten Punktes und aus IT-Administrationssicht während des zweiten Punktes. Sowohl Mozilla Firefox als auch Google Chrome sind da deutlich besser. Vermutlich ist sogar der neue Edge besser als der Internet Explorer. (Aber bei Edge ist das nur eine Vermutung, da ich mir den Edge mit der neuen auf Chromium basierenden Renderengine noch nicht angesehen habe.)

    Quote Originally Posted by blutfliege1 View Post
    Ich konnte heute Früh/Vormittag nicht rein mit dem Browser.
    [...]
    Geht mittlerweile allerdings wieder, wenn nichts geändert wurde, weiß ich auch nicht weiter bzw. warum es nicht gegangen ist.
    Häkchen waren jedenfalls alle gesetzt bei 1.1 bis 1.3 in den Einstellungen des Browsers.
    Serverseitig haben wir hier bei der World of Players nichts geändert, und zum Zertifikat hat Lookbehind ja schon die wichtigsten Punkte gesagt. Da der Aufruf aber aus einem Firmennetzwerk erfolgt ist, ist es durchaus denkbar, dass die IT-Abteilung heute etwas an den Gruppenrichtlinien oder Netzwerkeinstellungen geändert hat. Da vor zwei Tagen Microsoft-Patchday war und daher in diesen Tagen wahrscheinlich auch Windows-Updates ausgeliefert werden / wurden, ist es nicht ganz unwahrscheinlich, dass bei der Gelegenheit auch andere Dinge geändert wurden. Kurz gesagt: Frag deine IT-Abteilung.
    Thoronador is offline

  5. #5 Reply With Quote
    Deus blutfliege1's Avatar
    Join Date
    Oct 2006
    Posts
    10,122
    Quote Originally Posted by Thoronador View Post
    Internet Explorer ist aus meiner Sicht kein Browser, sondern höchstens ein Programm, um sich einen richtigen Browser herunterzuladen.
    So sollte es ja auch sein, nur hier gibt's nix anderes



    Quote Originally Posted by Thoronador View Post
    Serverseitig haben wir hier bei der World of Players nichts geändert, und zum Zertifikat hat Lookbehind ja schon die wichtigsten Punkte gesagt. Da der Aufruf aber aus einem Firmennetzwerk erfolgt ist, ist es durchaus denkbar, dass die IT-Abteilung heute etwas an den Gruppenrichtlinien oder Netzwerkeinstellungen geändert hat. Da vor zwei Tagen Microsoft-Patchday war und daher in diesen Tagen wahrscheinlich auch Windows-Updates ausgeliefert werden / wurden, ist es nicht ganz unwahrscheinlich, dass bei der Gelegenheit auch andere Dinge geändert wurden. Kurz gesagt: Frag deine IT-Abteilung.
    Einige Stunden später bzw. am nächsten Tag ging alles wieder, wie man merkt
    War aber selbst verwundert und wenn dort steht "wenden Sie sich an den Webseitenadministrator" hab ich es halt mal hier her gestellt.
    Ist aber wahrscheinlich auch nur ein Hinweis, sich erstmal an irgendwen zu wenden, der es wissen könnte !?

    Hätte ja selbst zumindest gerne den Firefox oder Palemoon aber wird nicht benötigt, der IE reicht halt wird immer gesagt


    Sunshine, sunshine, ladybugs awake! Clap your hooves and do a little shake!

    blutfliege1 is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •