Results 1 to 3 of 3
  1. #1 Reply With Quote
    Veteran Tankard's Avatar
    Join Date
    Dec 2007
    Posts
    629
    Hallo,
    ich spiele heute zum ersten mal die Mass Effect Trilogie. Mit Teil 1 soll es natürlich losgehen.

    Gekauft habe ich alle Teile über Origin.
    Mein PC ist bei weitem ausreichend um alle Teile auf maximalen Details in 1920x1080 zu spielen.

    i7 6700K
    32GiB Ram (2x16GiB)
    GTX 1070 mit neuestem Grafikkartentreiber
    Samsung 850 Evo 1TB

    Windows 10 Home Premium 64 Bit

    Ich habe die Detailstufen zum testen auf ganz niedrig mittel und ganz hoch gestellt. Es macht keinen Unterschied... das Spiel läuft irgendwie nicht smooth. Es ruckelt nicht wirklich aber es läuft auch nicht flüssig. Fühlt sich alles sehr zäh an. Egal ob ich Vsync an oder aus geschaltet habe.
    Sehr merkwürdig das ganze...

    Was gibt es zu beachten?


    UPDATE:
    Ich habe es selbst herausgefunden. Man muss in den Origin Einstellungen unter "Mehr" --> "Origin im Spiel" die Option "Origin im Spiel" deaktivieren. Danach läuft alles rund!
    Tankard is offline Last edited by Tankard; 24.09.2019 at 21:30.

  2. #2 Reply With Quote
    pink coloured elephant  Untitled's Avatar
    Join Date
    May 2004
    Posts
    19,418
    Quote Originally Posted by Tankard View Post
    Hallo,
    ich spiele heute zum ersten mal die Mass Effect Trilogie. Mit Teil 1 soll es natürlich losgehen.

    Gekauft habe ich alle Teile über Origin.
    Mein PC ist bei weitem ausreichend um alle Teile auf maximalen Details in 1920x1080 zu spielen.

    i7 6700K
    32GiB Ram (2x16GiB)
    GTX 1070 mit neuestem Grafikkartentreiber
    Samsung 850 Evo 1TB

    Windows 10 Home Premium 64 Bit

    Ich habe die Detailstufen zum testen auf ganz niedrig mittel und ganz hoch gestellt. Es macht keinen Unterschied... das Spiel läuft irgendwie nicht smooth. Es ruckelt nicht wirklich aber es läuft auch nicht flüssig. Fühlt sich alles sehr zäh an. Egal ob ich Vsync an oder aus geschaltet habe.
    Sehr merkwürdig das ganze...

    Was gibt es zu beachten?


    UPDATE:
    Ich habe es selbst herausgefunden. Man muss in den Origin Einstellungen unter "Mehr" --> "Origin im Spiel" die Option "Origin im Spiel" deaktivieren. Danach läuft alles rund!
    vielen Dank für die Auflösung.
    "Nur wer die Vergangenheit kennt, kann die Gegenwart verstehen und die Zukunft gestalten."
    - Paul Watzlawick
    Untitled is offline

  3. #3 Reply With Quote
    Veteran Tankard's Avatar
    Join Date
    Dec 2007
    Posts
    629
    Quote Originally Posted by Untitled View Post
    vielen Dank für die Auflösung.
    Gerne, vielleicht ist das ja nochmal hilfreich wenn jemand anderes das gleiche Problem hat. Dürfte ja einige geben, die Mass Effect über Origin spielen.
    Tankard is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •