Results 1 to 11 of 11

LED Lüfter anschließen

  1. #1 Reply With Quote
    Waldläufer Dabby's Avatar
    Join Date
    May 2007
    Posts
    110
    Hey,

    heute habe ich eine Lieferung von Caseking erhalten. Ich habe mir einen 140mm 4Pin Lüfter mit grünen LEDs bestellt.
    Naja, ich dachte den Lüfter schließe ich einfach ans Mainboard an und die LED's haben einen Molex Anschluss. Jetzt werden die LED's aber mit einem typischen Anschluss am Mainboard angeschlossen, wie der von Power SW, Reset SW und HDD LED ... Zugegeben, ich habe mir nicht alle technischen Details des Lüfters auf Caseking durchgelesen, jetzt im Nachhinein finde ich eine Info dahingehend aber trotzdem nicht
    Mein Mainboard hat einen solchen Anschluss nicht. Power LED und HDD LED Anschlüsse habe ich beide erfolglos versucht (ja ... Pole richtig rum ) wobei ich in Betracht ziehen muss, dass die Kontakte am Mainboard möglicherweise defekt sind seit der Rechner, als er noch in einem anderen Gehäuse war eine Tasse Tee über die Front abbekommen hat . Nach dem Unglück lief er nach einigen Tagen trocknen wieder, die Power LED blieb aber aus.

    Ich meine ... Hauptsache der Lüfter tut, was er tut, aber es wäre schon schön das optische Feature noch ans Laufen zu bekommen.

    Hat jemand eine Idee?
    Dabby is offline

  2. #2 Reply With Quote
    Springshield  Homerclon's Avatar
    Join Date
    Aug 2004
    Location
    Springfield ;)
    Posts
    10,143
    Das ist ein Lüfter-Anschluss. Dein Mainboard hat exakt zwei davon. Einer ist vom CPU-Lüfter belegt (CPU_FAN1), der zweite ist mit CHA_FAN1 gekennzeichnet, und findest du an einem Ende der RAM-Slots, direkt am Rand des Mainboards.

    - Keine verdammte Hechtrolle zum ausweichen in Kämpfe!
    - 01100100 00100111 01101111 01101000 00100001
    Homerclon is offline

  3. #3 Reply With Quote
    Waldläufer Dabby's Avatar
    Join Date
    May 2007
    Posts
    110
    Ich weiß ^^ an CHA_FAN1 hängen mit einem Y Kabel meine beiden pwm Lüfter.
    Mir geht es nur darum die LEDs meines neues Lüfters ans Leuchten zu bringen, die muss ich an einen FAN LED Anschluss anschließen und so einen habe ich nicht :/
    Dabby is offline

  4. #4 Reply With Quote
    Waldläufer Dabby's Avatar
    Join Date
    May 2007
    Posts
    110
    Schau her, dieser Anschluss hängt am Lüfter für die LEDs, nur habe ich dafür keine Anschlussmöglichkeit.

    [Bild: y98e8b3q.jpg]
    Dabby is offline Last edited by Dabby; 15.07.2019 at 22:03.

  5. #5 Reply With Quote
    Springshield  Homerclon's Avatar
    Join Date
    Aug 2004
    Location
    Springfield ;)
    Posts
    10,143
    Die Infos die Caseking und selbst Bitfenix liefern, sind aber auch wirklich dürftig. Hatte nach einer solchen Info gesucht, aber nichts gefunden. Selbst auf den offiziellen Bildern ist nur der 4-Pin Lüfter-Anschluss zu erkennen. Daher ging ich davon aus, der nötige Strom für die LEDs würde direkt vom Lüfteranschluss geliefert werden.


    Dein Mainboard hat kein entsprechenden Anschluss, wie du schon selbst festgestellt hast.
    Du wirst dir daher einer alternative Anschlussmöglichkeit suchen müssen. Ein Adapter, um direkt ans Netzteil angeschlossen werden zu können, oder einen Hub wäre theoretisch eine Möglichkeit. Ich hatte aber kein Glück bei der Suche nach einem passenden Teil. Das ist doch ein 2-Pin-Anschluss, oder? Ist auf dem Bild kaum erkennbar.

    - Keine verdammte Hechtrolle zum ausweichen in Kämpfe!
    - 01100100 00100111 01101111 01101000 00100001
    Homerclon is offline

  6. #6 Reply With Quote
    Metasyntaktische Variable  foobar's Avatar
    Join Date
    Sep 2004
    Location
    Direkt hinter dir! Buh!
    Posts
    21,183
    Wenn ich die Ergebnisse meiner Google-Suche richtig interpretiere, dann bezieht der Lüfter seinen Strom - auch den für die LEDs - in der Tat aus dem normalen PWM-Anschluss. Das andere Kabel ist offenbar dafür da, mit einem speziellen Bitfenix-Controller verbunden zu werden, damit dieser alle Lichteffekte im Gehäuse unter seiner Kontrolle hat und synchronisieren kann. Also keine Stromversorgung, sondern eine Steuerleitung.

    Es soll angeblich ein Jumper oder sowas beim Lüfter dabei sein, mit welchem man den Anschluss überbrücken kann, wenn man diesen Controller nicht hat. Und dann sind die LEDs halt dauerhaft an.
    foobar is offline

  7. #7 Reply With Quote
    Waldläufer Dabby's Avatar
    Join Date
    May 2007
    Posts
    110
    Danke für die Rückmeldungen!

    Du wirst dir daher einer alternative Anschlussmöglichkeit suchen müssen. Ein Adapter, um direkt ans Netzteil angeschlossen werden zu können, oder einen Hub wäre theoretisch eine Möglichkeit. Ich hatte aber kein Glück bei der Suche nach einem passenden Teil. Das ist doch ein 2-Pin-Anschluss, oder? Ist auf dem Bild kaum erkennbar.
    Richtig, ein zwei Pin Anschluss. + und - mehr nicht. Zwecks Adapter oder Hub werde ich dann eben mal rumtelefonieren.

    Wenn ich die Ergebnisse meiner Google-Suche richtig interpretiere, dann bezieht der Lüfter seinen Strom - auch den für die LEDs - in der Tat aus dem normalen PWM-Anschluss. Das andere Kabel ist offenbar dafür da, mit einem speziellen Bitfenix-Controller verbunden zu werden, damit dieser alle Lichteffekte im Gehäuse unter seiner Kontrolle hat und synchronisieren kann. Also keine Stromversorgung, sondern eine Steuerleitung.

    Es soll angeblich ein Jumper oder sowas beim Lüfter dabei sein, mit welchem man den Anschluss überbrücken kann, wenn man diesen Controller nicht hat. Und dann sind die LEDs halt dauerhaft an.
    Zusammengefasst sollten die LED's theoretisch also leuchten, alleine dadurch, dass der Lüfter am PWM Anschluss angeschlossen ist? hmm ... tun sie nicht. Ich bin kein Elektriker, ist es möglich, dass der eine PWM Anschluss des Mainboards mit zwei PWM Lüftern + LED's des neuen Lüfters überfordert ist?

    Was ein ein Jumper? Eine Art Adapter? Ich verstehe nicht so ganz, wozu, wenn die LED's doch über dem PWM Anschluss versorgt werden oder habe ich dich einfach falsch verstanden und die LED's brauchen zumindest irgendeine Art Signal zusätzlich zur Spannung um zu leuchten? Jedenfalls habe ich in der Verpackung des Lüfters kein weiteres Bauteil finden können
    Dabby is offline

  8. #8 Reply With Quote
    Metasyntaktische Variable  foobar's Avatar
    Join Date
    Sep 2004
    Location
    Direkt hinter dir! Buh!
    Posts
    21,183
    Quote Originally Posted by Dabby View Post
    Zusammengefasst sollten die LED's theoretisch also leuchten, alleine dadurch, dass der Lüfter am PWM Anschluss angeschlossen ist?
    Ähm... nein. Die LEDs warten darauf, dass der Controller ihnen (über dieses Extrakabel) sagt, dass sie leuchten sollen. Aber wenn sie denn mal leuchten, kommt der Strom dafür eben aus dem normalen Lüfteranschluss.

    hmm ... tun sie nicht. Ich bin kein Elektriker, ist es möglich, dass der eine PWM Anschluss des Mainboards mit zwei PWM Lüftern + LED's des neuen Lüfters überfordert ist?
    Das ist denkbar, allerdings scheint es hier nicht der Fall zu sein. Dummerweise verrät Asrock nicht, wieviele Ampere der Chassis-Fan-Anschluss bereit stellen kann. Beim Anschluss für den CPU-Lüfter schreiben sie dabei, dass er bis zu 1A verkraftet. Per Google finde ich die Aussage, dass ein Wald-und-Wiesen-Fan-Connector so irgendwo zwischen 0,8 und 1A liefern könne. Vermutlich wird der Chassis-Anschluss dann weniger können, wenn sie da nicht auch extra mit prahlen. Also so 800 mA? Bitfenix sagt, der Lüfter ziehe max. 220 mA. Zwei dann 440. Müsste eigentlich reichen. Zumal eine LED normalerweise so 10-20 mA zieht, vier also max. 80. Die restlichen 140 mA gehen auf den Lüftermotor selbst. Wenn der Strom also nicht reicht, müsste eigentlich der Lüfter nicht andrehen und höchstens die LEDs trotzdem leuchten oder zumindest glimmen.

    Allerdings bin ich auch kein Elektroniker oder sowas. Du kannst es natürlich auch testen, indem du einfach mal probehalber nur einen Lüfter anschließt.

    Was ein ein Jumper? Eine Art Adapter? Ich verstehe nicht so ganz, wozu, wenn die LED's doch über dem PWM Anschluss versorgt werden oder habe ich dich einfach falsch verstanden und die LED's brauchen zumindest irgendeine Art Signal zusätzlich zur Spannung um zu leuchten? Jedenfalls habe ich in der Verpackung des Lüfters kein weiteres Bauteil finden können
    Das ist die Aussage, die ich gefunden hatte. Da soll eine "Endkappe" für das Kabel dabei sein, die dem Lüfter dann sagt, dass kein Controller da ist und er die LEDs dauerhaft anschalten soll. Wenn das so richtig ist, dass es nur eine Steuerleitung ist, dann kannst du die Elektronik im Lüfter ernsthaft beschädigen, wenn du da einfach so Strom einspeist. Deshalb solltest du sehr, sehr sicher sein, dass es das nicht ist.

    Natürlich verrät einem niemand, was der Controller gemacht hätte. Mit etwas Glück schließt er nur die beiden Pins zusammen, wenn die LEDs leuchten sollen. Kannst du ja mal probieren, einfach irgendwie (z.B. mit Büroklammer oder so) das zweite Kabel "kurzschließen". Wenn es tatsächlich doch der Stromversorgung dient, kann dabei nix kaputt gehen. Ist es eine Steuerleitung... hmmm... dann hängt's davon ab, wie sie verschaltet ist. Ich würde es aber mal für unwahrscheinlich halten, dass zumindest ein kurzer Test dauerhaft was kaputt machen kann. Mit Pech ist es was komplizierteres. Dann weiß ich auch nicht weiter.

    Im Zweifel frage mal den Caseking-Support. Die haben das Ding als "mit Beleuchtung" verkauft und es leuchtet nicht. Besondere Voraussetzungen (wie z.B. "funktioniert nur mit speziellem Controller") erwähnen sie nicht. Also müssten sie eigentlich in der Gewährleistung stehen (IANAL).
    foobar is offline

  9. #9 Reply With Quote
    Springshield  Homerclon's Avatar
    Join Date
    Aug 2004
    Location
    Springfield ;)
    Posts
    10,143
    Quote Originally Posted by Dabby View Post
    Was ein ein Jumper? Eine Art Adapter?
    Eine Steckbrücke, welche zwei Pins miteinander verbindet damit zwischen diesen Strom fließen kann. Bei PCs wird das genutzt, um Funktionen de-/aktivieren zu können. Ist günstiger als ein Knopf, und noch günstiger als eine Steuerung per Software.

    Bild eines eingesteckten Jumper.

    - Keine verdammte Hechtrolle zum ausweichen in Kämpfe!
    - 01100100 00100111 01101111 01101000 00100001
    Homerclon is offline

  10. #10 Reply With Quote
    Waldläufer Dabby's Avatar
    Join Date
    May 2007
    Posts
    110
    Danke euch beiden. Ich werde gleich zu Hause erst mal mit Caseking telefonieren, nachdem ich die Verpackung noch mal gründlich nach dem Jumper durchsucht habe, aber im Endeffekt klingt es so, als müsste man + und - des Steuerungskabels einfach verbinden, wenn die Steuerungseinheit von Bitfenix fehlt, die macht sicher nichts anderes, als einen Kontakt herzustellen, wenn sie den entsprechenden Befehl vom Anwender erhält.

    Mal schauen, ich melde mich dann später nochmal ob / wie es funktioniert hat.
    Dabby is offline

  11. #11 Reply With Quote
    Waldläufer Dabby's Avatar
    Join Date
    May 2007
    Posts
    110
    [Bild: cosp3gd4.jpg]



    Caseking hatten leider keine Ahnung ... naja, läuft jetzt halt. Danke nochmal

    edit: und ein Jumper war definitiv nicht im Lieferumfang erhalten ... muss ich mal einen sachlichen Kommentar zu dem Produkt verfassen.
    Dabby is offline Last edited by Dabby; 16.07.2019 at 18:30.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •