Portal-Zone Gothic-Zone Gothic II-Zone Gothic 3-Zone Gothic 4-Zone Modifikationen-Zone Download-Zone Foren-Zone RPG-Zone Almanach-Zone Spirit of Gothic

 

Results 1 to 5 of 5
  1. View Forum Posts #1 Reply With Quote
    Lehrling
    Join Date
    Apr 2019
    Posts
    17
     
    Jambao is offline

    GD3D11 macht mir das Spiel kaputt

    Moin Leute,
    habe mich gestern hier im Forum frisch angemeldet, um Hilfe mit Gothic 1 zu bekommen und bereits nen Thread erstellt. Wusste aber noch gar nicht so genau wo das Problem liegt, als ich den Thread eröffnet hab. Jetzt haben wir Sonntag, ich bin früh aufgestanden und hab ne Kanne Kaffee und diverse Threads in diesem Forum aufgesogen, um vielleicht selber ne Lösung zu finden.

    Leider bin ich nicht viel schlauer als gestern, hab aber viel herumprobiert.
    Unterm Strich funktioniert das Spiel inklusive 1.08K Patch, PlayerKit 1.08K, PlayerKit 2.8 und Systempack 1.7.
    Sobald ich aber GD3D11 Renderer installiere, schleusen sich diverse Bugs ein: Keine Lebensanzeige, das Invetar ist nahezu unsichtbar, das Bild für Kapitel 1 nach dem Gespräch mit Diego ist durchsichtig, ich kann die Auflösung nicht mehr über das normale Menü ändern, ...

    Hier mal alle wichtigen Angaben:


    1. Welches Betriebssystem verwendest du? Win10
    2. Welche Komponenten sind in deinem PC verbaut? siehe Anhang - dxdiag
    3. Welche Version bzw. Edition hast du installiert? Steam
    4. Wo hast du es installiert? D:\Gothic
    5. Startest du es als Administrator? jo
    6. Sind deine Treiber aktuell? jo


    Ich habe mir die Tipps, die ich im Forum gefunden habe, zu Herzen genommen:
    -Mehrere Male deinstalliert und neu installiert
    -Den Gothic Ordner in ein eigenes Verzeichnis (D:\Gothic\...) kopiert und erst dann alle Patches installiert
    -Penibel nach Inspirate´s Anleitung "Pimp my Gothic" probiert (nur ohne Windows Reparaturtool, da Gothic ja einwandfrei läuft, solange ich GD3D11 nicht installiere)
    -Auch habe ich es nach dieser Anleitung probiert
    Vielleicht mache ich irgendwas falsch beim patchen? Installiert ihr es in D:\Gothic oder in bspw. D:\Gothic\system ?
    Gibt es eine Alternative zu GD3D11?

    Hoffe, jemand kann mir helfen.

    Finn
    Attached Files
    Last edited by Jambao; 28.04.2019 at 10:32.

  2. View Forum Posts #2 Reply With Quote
    Kämpfer normann's Avatar
    Join Date
    Nov 2006
    Posts
    302
     
    normann is offline
    Die Grafikeinstellungen werden beim Renderer InGame mit F11 und StrG+F11 vorgenommen.
    Probier erstmal dort, dann sollte sich alles andere ergeben.
    Gruß

    normann

  3. View Forum Posts #3 Reply With Quote
    Lehrling
    Join Date
    Apr 2019
    Posts
    17
     
    Jambao is offline
    Ist leider nicht möglich.
    Entweder drücke ich (strg)+f11 und es passiert nichts wenn ich in den Feldern etwas klicken möchte (es reagiert nicht).
    Oder ich drücke (strg)+f11 und sobald ich einen Mausklick mache, werde ich auf den Desktop geschmissen und kann nicht mehr reintabben.

    Wenn man bei anderen Programmen bzw. Spielen so ein Problem hat, muss man halt kurz auf den Desktop tabben, nen Mausklick machen, damit sich die Maus löst und wieder ins Spiel tabben. Ist aber nicht möglich, da Gothic nicht wieder in den Vordergrund rückt...

    Es gibt also ein Problem mit der Maus, sobald ich GD3D11 installiere...

  4. View Forum Posts #4 Reply With Quote
    Lehrling
    Join Date
    Apr 2019
    Posts
    17
     
    Jambao is offline
    Es lag an meiner Bildschirmauflösung.
    Mein Bildschirm hat WQHD (2460x1440). Ich musste in die Anzeigeeinstellungen, auf FullHD (1920x1080) umstellen und in der .ini die Auflösung auf die selbige anpassen.
    Jetzt gibts keine Grafikbugs mehr und ich kann sogar rein- und raustabben.

    Selbst ist der noob

  5. View Forum Posts #5 Reply With Quote
    Lehrling
    Join Date
    Apr 2019
    Posts
    17
     
    Jambao is offline
    Btw,

    normalerweise brät man ja sein Fleisch an der Pfanne schnell, indem man Strg/LMB gedrückt hält und dann immer wieder "nach vorn" drückt, bei mir passiert da allerdings nichts.
    Mir ist auch aufgefallen, dass ich zum interagieren (NPCs ansprechen, Truhen öffnen, Gegenstände aufheben) nur Strg/LMB drücken muss, nicht die Kombination mit "nach vorn".

    Welche Einstellung muss ich dafür ändern?

    Edit: Gelöst. Lag am Systempack.
    Quote Originally Posted by Woozel View Post
    Mit installiertem Systempack gibt es in der Systempack.ini Datei im Gothic/System Ordner die Option
    Gothic2_Control. Das sollte zwar eigentlich standardmäßig deaktiviert sein, egal.
    Jedenfalls auf = 0 setzten, dann sollte die normale, alte Gothic 1 Steuerung aktiviert sein [Bild: s_072.gif]
    Last edited by Jambao; 30.04.2019 at 01:07.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Impressum | Link Us | intern
World of Gothic © by World of Gothic Team
Gothic, Gothic 2 & Gothic 3 are © by Piranha Bytes & Egmont Interactive & JoWooD Productions AG, all rights reserved worldwide