Home Risen Risen2 Risen3 Forum English Russian

Registrieren Hilfe Kalender Heutige Beiträge
Ergebnis 1 bis 5 von 5
  1. #1 Zitieren
    Apprentice
    Registriert seit
    Mar 2015
    Beiträge
    42
    Hallo Leute, ich weiß nicht wie aktiv dieses Forum noch ist, jedoch spiele ich seit gestern zum ersten Mal Risen 3 und habe gleich 2 größere Probleme:

    1. Risen 3 braucht etwa 4 Minuten bis es überhaupt startet. Der Splashscreen kommt; dann ein schwarzer Bildschirm - währendessen reagiert die .exe nicht laut Taskmanager - wenn ich das Teil jedoch lange in Ruhe lasse, startet das Spiel dann auch.

    2. Wenn ich mit einer Muskete/Flinte beim Wasser ins Wasser schieße, friert das Spiel ein. Das wäre an sich nicht so schlimm, würde mein Risen keine 5 Minuten brauchen bis es startet.

    System:
    Win10 Pro N 64x
    i7 7700k
    GTX 1080
    16Gb DDR4

    Hoffe jemand von Euch weiß Rat. Vielen Dank
    LG
    Yuko ist offline Geändert von Yuko (03.02.2019 um 22:05 Uhr)

  2. #2 Zitieren
    Metasyntaktische Variable  Avatar von foobar
    Registriert seit
    Sep 2004
    Ort
    Direkt hinter dir! Buh!
    Beiträge
    20.728
    Das mit dem Einfrieren bei Schüssen ins Wasser scheint ein "übliches" Problem zu sein, jedenfalls hatten wir dazu mal diesen Thread. Da gab's einen Lösungsvorschlag, aber der schien nicht immer zu helfen.

    Für das Startverhalten habe ich auch keine Erklärung. Vielleicht mal den Virenscanner komplett deaktiveren.
    foobar ist gerade online

  3. #3 Zitieren
    Deus Avatar von Gothaholic
    Registriert seit
    May 2007
    Beiträge
    12.253
    Zitat Zitat von foobar Beitrag anzeigen
    Das mit dem Einfrieren bei Schüssen ins Wasser scheint ein "übliches" Problem zu sein, jedenfalls hatten wir dazu mal diesen Thread. Da gab's einen Lösungsvorschlag, aber der schien nicht immer zu helfen.
    ja, das Problem ist bekannt, siehe auch hier:
    https://forum.worldofplayers.de/foru...en-mit-Muskete
    Lösung habe ich bisher aber auch keine gefunden außer an den kritischen Stellen auf die Muskete zu verzichten. wie Yuko ganz richtig bemerkt hat betrifft es vor allem Stellen mit viel Wasser wie Seen, Wasserfälle etc.
    Gothaholic ist offline

  4. #4 Zitieren
    Apprentice
    Registriert seit
    Mar 2015
    Beiträge
    42
    Erstmal danke für die Antworten, eine kleine Rückmeldung möchte ich euch dann doch geben.

    Das langsame starten konnte ich fixen, indem ich eine Windows Version zurückgesetzt habe. Irgendwie hat mir irgendwo ein Windows Update etwas zerschossen, wen hätt's gewundert.

    Zu dem Einfrieren: Im Netz gibt's mehrere Möglichkeiten wie man dieses beheben soll:
    -Keine Autosaves
    -Nur ein Savefile
    -FPS in der Config auf 60 begrenzen
    -usw
    Keine hat bei mir funktioniert, vielleicht hilft's jedoch dem ein oder anderen.

    Dennoch danke für eure Mühe! Bis dahin.
    LG
    Yuko ist offline

  5. #5 Zitieren
    Lehrling
    Registriert seit
    Mar 2008
    Beiträge
    12
    Hallo,

    ich hatte mal ein ähnliches Problem nach einem Win10 Halbjahres-Update.
    Im meinem Fall war das PhysX zerschossen! Habe ich dann einfach von NVIDIA runtergeladen und neu installiert.
    Vielleicht hilft es ja auch bei dir.
    Chris_TG ist offline

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •