Results 1 to 10 of 10

Sprache immer wieder umstellen

  1. #1 Reply With Quote
    Felllecker  Moonlord's Avatar
    Join Date
    Apr 2011
    Location
    Ostflohbisstal
    Posts
    6,544
    Moin.

    Seit kurzem (eine Woche ?) kommen bei mir nach jedem Einloggen die Anzeigen in Englisch. Klar kann man die Spracheinstellung umstellen, aber mehrmals am Tag nervt irgendwann doch.
    Ich nutze konsequent firefox.
    Gilraen: " ... ú-chebin estel anim"
    Moonlord is offline

  2. #2 Reply With Quote
    Moderator Schnurz's Avatar
    Join Date
    Feb 2009
    Location
    Schwarzwald in Europa
    Posts
    5,507
    Hmm... Das ist merkwürdeg.
    Den Firefox nutze ich ebenfalls schon lange, allerdings ist so etwas bei mir noch nie vorgekommen.

    Vielleicht nutzt es was, wenn Du Firefox mal total-deinstallierst.
    Ich meine 1. normal deinstallieren und dann 2. in der Registry (vorher sichern) alles entfernen, was zu Mozilla bzw. Firefox gehört.
    Anschließend Firefox vollkommen neu installieren.

    Ich nehme mal an, dass man Firefox vorher herunterladen kann, damit man es nach der Deinstallation wieder installieren kann.
    [Bild: KoA-Sig.jpg]
    Für alles, was juckt, schmerzt oder sticht.... gibt es einen Trank. (Alchemiemeisterin in Rathir)
    Schnurz is online now Last edited by Schnurz; 16.11.2018 at 09:53.

  3. #3 Reply With Quote
    Felllecker  Moonlord's Avatar
    Join Date
    Apr 2011
    Location
    Ostflohbisstal
    Posts
    6,544
    Quote Originally Posted by Schnurz View Post
    Vielleicht nutzt es was, wenn Du Firefox mal total-deinstallierst.
    Ich meine 1. normal deinstallieren und dann 2. in der Registry (vorher sichern) alles entfernen, was zu Mozilla bzw. Firefox gehört.
    Anschließend Firefox vollkommen neu installieren....
    Ok, ich lebe damit, die Sprache immer wieder umzustellen.
    Gilraen: " ... ú-chebin estel anim"
    Moonlord is offline

  4. #4 Reply With Quote
    Tieftöner  Lookbehind's Avatar
    Join Date
    Dec 2007
    Posts
    14,453
    Firefox neu installieren wird nichts helfen.

    Hab das Problem schon seit ein paar Jahren. Hängt irgendwie mit der Sprache im FireFox, den Einstellungen im Forum und einigen Cookies zusammen. Hatte es irgendwann mal für ein paar Wochen hin bekommen und dann ist es doch wieder durch irgendeinen falschen Klick umgestellt worden. Ich leb jetzt einfach damit. So schlecht ist mein Englisch jetzt auch nicht.
    Lookbehind is offline

  5. #5 Reply With Quote
    Moderator Schnurz's Avatar
    Join Date
    Feb 2009
    Location
    Schwarzwald in Europa
    Posts
    5,507
    Habt Ihr ein anderes Firefox?
    Bei mir gibt es keine Option die Sprache für den Firefox zu ändern.
    Mein Firefox ist IMMER auf Deutsch.

    Zum Anderen habe ich irgendwo in Windows eingestellt, dass Cookies beim Herunterfahren immer gelöscht werden.
    Im Firefox habe ich sämtliche Add-ons entfernt.

    Vielleicht kann das helfen?

    Ich würde mich da nicht geschlagen geben.

    Ääh.. @Moonlord.
    Hast Du Deine Katze angefaucht?

    EDIT:
    Hier bekommst Du den Firefox auf Deutsch: https://www.mozilla.org/de/firefox/new/
    [Bild: KoA-Sig.jpg]
    Für alles, was juckt, schmerzt oder sticht.... gibt es einen Trank. (Alchemiemeisterin in Rathir)
    Schnurz is online now Last edited by Schnurz; 16.11.2018 at 14:23.

  6. #6 Reply With Quote
    Tieftöner  Lookbehind's Avatar
    Join Date
    Dec 2007
    Posts
    14,453
    Das ist lieb, aber ich weiß auch selbst, wo ich den Firefox her bekomme. Der Firefox lässt sich außerdem nicht von Cookie-Einstellungen in Windows beeindrucken, die sind für den Internet-Explodierer, und/oder Edge. Aber der Firefox hat auch eine Einstellung dafür unter Datenschutz und Sicherheit.
    Die Sprache ändert man im Firefox übrigens per Plugin. (bzw. in meinem Fall per l10n-Paket)

    Wenn ich es wirklich wollte, könnte ich das Problem bei mir vermutlich auch selbst lösen. Mir is das aber offen gesagt zu viel Aufwand für zu wenig nutzen. Ich hab schon allein beruflich so viel Englisch um die Ohren, da kommts hier auch nicht mehr darauf an.

    Ich wollte hier nur erwähnt haben, dass das Problem nicht zwangsweise ein Einzelfall sein muss.
    Lookbehind is offline

  7. #7 Reply With Quote
    Moderator Schnurz's Avatar
    Join Date
    Feb 2009
    Location
    Schwarzwald in Europa
    Posts
    5,507
    Wenn Dir die englische Sprache genehm ist, ist für Dich alles OK so.

    Es ist halt nur so, dass wenn jemand lieber die deutsche Sprache haben will, kann man den Feuerfuchs in deutscher Sprache vorbereitet herunterladen und installieren.
    In diesem Fall ist auch jedes Update deutssprachig. Ich hatte bislang NULL Probleme damit.

    Wie schon erwähnt, kann ich bei meiner Version nicht einfach z.B. englische Sprache einstellen, da ich hierfür kein PlugIn habe.

    In diesem von mir geposteten Link kann man auch Firefox-Versionen für eine Menge anderer Sprachen herunter laden. Wenn man das dann will.
    [Bild: KoA-Sig.jpg]
    Für alles, was juckt, schmerzt oder sticht.... gibt es einen Trank. (Alchemiemeisterin in Rathir)
    Schnurz is online now

  8. #8 Reply With Quote
    Tieftöner  Lookbehind's Avatar
    Join Date
    Dec 2007
    Posts
    14,453
    Nur um das kurz klar zu stellen. Mein Firefox IST auf deutsch. Ich wollte nur erwähnen, dass man das sehr wohl umstellen kann, weil du meintest das ginge nicht.
    Lookbehind is offline

  9. #9 Reply With Quote

    Batmanistrator
    Thoronador's Avatar
    Join Date
    Jul 2005
    Location
    Morrowind, Vvardenfell-Distrikt
    Posts
    18,556
    Quote Originally Posted by Schnurz View Post
    Es ist halt nur so, dass wenn jemand lieber die deutsche Sprache haben will, kann man den Feuerfuchs in deutscher Sprache vorbereitet herunterladen und installieren.
    In diesem Fall ist auch jedes Update deutssprachig. Ich hatte bislang NULL Probleme damit.
    Es gibt nicht um die Sprache von Firefox, sondern um die Sprache, die im Firefox im Forum angezeigt wird. Man kann sich auch mit einer englischen Firefox-Version das Forum in deutscher Sprache anzeigen lassen - und umgekehrt. Das ist aber nicht das Thema.

    So, zur Sprache hier im Forum:
    Diese lässt sich unter Mein Profil -> Einstellungen -> Einstellungen ändern anpassen. Dort gibt es sehr weit unten unter "Verschiedene Einstellungen" (bzw. "Miscellaneous Options") auch einen Punkt für "Sprache der Benutzeroberfläche" (bzw. "Forum Language"). Der sollte auf "Deutsch (Du)" oder "Deutsch (Sie)" stehen, damit man im Forum die deutsche Sprache angezeigt bekommt. Nach einem Klick auf "Änderungen speichern" (bzw. "Save changes") wird die neue Spracheinstellung übernommen.

    Alternativ könnte man aber beispielsweise auch in diesem Thread ganz nach unten scrollen und dort die Sprache umstellen. In dem Fall wird allerdings ein Cookie gesetzt, welches die Spracheinstellung speichert. Dieses Cookie hat höhere Priorität als die Einstellung über den zuvor genannten Weg. Daher hilft's hier eventuell auch, sich mal auszuloggen und alle Cookies im Browser zu löschen.

    PS:
    Man kann einer Webseite auch per Einstellung im Firefox mitteilen, welche Sprache(n) man bevorzugt, aber diese Einstellung wird vom Forum nicht beachtet.
    (Die Einstellungen findet man im Firefox-Menü unter Bearbeiten -> Einstellungen -> Allgemein -> Sprache und Erscheinungsbild -> Sprachen über die Schaltfläche Wählen.... Da kann man sich dann mehrere Sprachen nach Priorität zusammenklicken. Wer da mal in Aktion sehen will, kann das beispielsweise an der Hompage von Debian probieren.)
    Thoronador is offline Last edited by Thoronador; 17.11.2018 at 22:00.

  10. #10 Reply With Quote
    Moderator Schnurz's Avatar
    Join Date
    Feb 2009
    Location
    Schwarzwald in Europa
    Posts
    5,507
    Oh, dann habe ich das wohl falsch verstanden, denn der TE schrieb von Firefox, den er konsequent benutzt.
    [Bild: KoA-Sig.jpg]
    Für alles, was juckt, schmerzt oder sticht.... gibt es einen Trank. (Alchemiemeisterin in Rathir)
    Schnurz is online now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •