Ich hab mir heute das Gothic Universe (Steam) gekauft weil ich mal wieder in Nostalgie schwelgen wollte und musste mir direkt ein paar Updates etc installieren damit es überhaupt läuft.
Jetzt hab ich Gothic 1 reinstalliert weil die FPS noch komisch waren und wollte die Updates (Patch 1.08k und Playerkit) installieren aber ich bekomme immer die Fehlermeldung: Die Supportdatei konnte für die Installation nicht installiert werden - schwerwiegender Fehler oder ikernel.exe could not be installed 0x20.
Hat da jemand eine Idee wie ich das beheben kann? Ich finde das ziemlich komisch das die Installation vorhin noch geklappt hat und auf einmal nicht mehr.