Portal-Zone Gothic-Zone Gothic II-Zone Gothic 3-Zone Gothic 4-Zone Modifikationen-Zone Download-Zone Foren-Zone RPG-Zone Almanach-Zone Spirit of Gothic

 

Results 1 to 4 of 4
  1. View Forum Posts #1 Reply With Quote
    Rookie
    Join Date
    Dec 2007
    Posts
    7
     
    TimmyP is offline

    Gothic 3, Intel igpu, CP patch, flickering trees...

    I am assuming that all work that will ever be done, is done on this game (if im wrong please help me)...

    I also have no idea where to post this lol...

    I am beginning to archive my old games on my Surface Pro because most play fine. But there is a bug that did not exist in CP 1.52 but has been in since... flickering trees on Intel igpus (all of them). It runs perfectly fine, the trees just flicker.

    Is there anyone out there that knows a fix? Anyone that knows where to post this appropriately? I truly wish I spoke a different language (to communicate with the german\uk\russia community) because G1/2 are my favorite games and this is close so its a MUST for hanging on to.

  2. View Forum Posts #2 Reply With Quote
    Moderator MadFaTal's Avatar
    Join Date
    May 2010
    Posts
    2,340
     
    MadFaTal is online now
    So far I know there is no fix.

  3. View Forum Posts #3 Reply With Quote
    Springshield  Homerclon's Avatar
    Join Date
    Aug 2004
    Location
    Springfield ;)
    Posts
    9,875
     
    Homerclon is online now
    Probable a GPU driver issue.

    - Keine verdammte Hechtrolle zum ausweichen in Kämpfe!
    - 01100100 00100111 01101111 01101000 00100001

  4. View Forum Posts #4 Reply With Quote
    Rookie
    Join Date
    Dec 2007
    Posts
    7
     
    TimmyP is offline
    Quote Originally Posted by TimmyP View Post
    I am assuming that all work that will ever be done, is done on this game (if im wrong please help me)...

    I also have no idea where to post this lol...

    I am beginning to archive my old games on my Surface Pro because most play fine. But there is a bug that did not exist in CP 1.52 but has been in since... flickering trees on Intel igpus (all of them). It runs perfectly fine, the trees just flicker.

    Is there anyone out there that knows a fix? Anyone that knows where to post this appropriately? I truly wish I spoke a different language (to communicate with the german\uk\russia community) because G1/2 are my favorite games and this is close so its a MUST for hanging on to.
    BUUUUUMP

    https://old.reddit.com/r/worldofgoth...workaroundfix/

    Use WineD3D for Windows. Problem gone forever.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Impressum | Link Us | intern
World of Gothic © by World of Gothic Team
Gothic, Gothic 2 & Gothic 3 are © by Piranha Bytes & Egmont Interactive & JoWooD Productions AG, all rights reserved worldwide