Ergebnis 1 bis 9 von 9
  1. #1 Zitieren
    Deus Avatar von DWS
    Registriert seit
    May 2002
    Ort
    nahe Dol Guldur
    Beiträge
    11.355
    Vor dem Installieren von Mods machte ich einen kurzen Test nur mit den 3 DLCs und es passiert immer das Gleiche, 4x nacheinander. Die NPCs bleiben stumm, bewegen nicht mal die Lippen (im folgenden Video gibt es Lippenbewegung), am Ende fahren die Karren bis an die Wand und keiner steigt aus. Der Hintergrundsound klingt (unendliches Karrenfahrtgeräusch) als ob die Fahrt noch weiter geht.

    Fast genau so:
    https://www.youtube.com/watch?v=ZXeFSQFjBLM

    Was tun? €: Ne alte DirectX 10 Version nachinstallieren, echt jetzt? Wegen Morrowind habe ich doch schon mal DirectX 9.0c früher nachinstalliert; gut 9 <> 10...

    €€: Das mitgelieferte DirectX 10 hat schon mal nichts gebracht.
    DWS ist offline Geändert von DWS (12.08.2018 um 22:07 Uhr)
  2. #2 Zitieren
    Knight Avatar von Praecox
    Registriert seit
    Oct 2006
    Beiträge
    1.014
    Du spielst unter Win10?
    USLEEP ist installiert?
    Wirklich die LE?
    Wieviel fps hast du? (Es gibt ja diesen bug im Intro mit der Physik-Engine, wenn die fps über 60 sind (vielleicht hat dieser Physik-bug ja auch diese Auswirkung)
    Praecox ist offline
  3. #3 Zitieren
    Deus Avatar von DWS
    Registriert seit
    May 2002
    Ort
    nahe Dol Guldur
    Beiträge
    11.355
    Ja
    Nein, mein erster Test ist immer ohne user Mods
    Ja
    60, testweise 50

    DLCs deaktiviert
    Am Anfang des Intros die Konsole auf gemacht (Video stoppt), um den scripts mehr Zeit zu geben.

    Bringt alles nichts, mein Gegenüber glotzt mich nur stumm an und an der Wand geht's nicht weiter.
    DWS ist offline Geändert von DWS (13.08.2018 um 18:56 Uhr)
  4. #4 Zitieren
    Knight Avatar von Praecox
    Registriert seit
    Oct 2006
    Beiträge
    1.014
    Praecox: "USLEEP ist installiert?"
    Zitat Zitat von DWS Beitrag anzeigen
    Nein, mein erster Test ist immer ohne user Mods
    Ich würde USLEEP nicht als user-mod bezeichnen. Sie sind essentiell und unabdingbar. Die Macher (Unofficial Patch Project Team) und den Uploader (Arthmoor) kann man nicht als normale user bezeichnen.
    Wenn USLEEP nicht installiert ist, ist eine Fehler-Suche für mich vergeudete Lebenszeit. (Hatte hier [Hilfe und Diskussion] schon mal eine Auseinandersetzung deswegen )
    Versuche aber trotzdem, im Netz was zu finden. Interessiert mich.
    Praecox ist offline
  5. #5 Zitieren
    Deus Avatar von DWS
    Registriert seit
    May 2002
    Ort
    nahe Dol Guldur
    Beiträge
    11.355
    Ich kenne einige davon seit Morrowind und Oblivion und weiß auch ungefähr, um was es inhaltlich bei den inoffiziellen Patches bislang ging; ich vermute diesen bug einfach mehr in der Tiefe der engine bzw. im scripting. Arthmoor modded seit gut 15 Jahren, ist Koordinator des inoffiziellen Patch-Projekts seit Oblivion.

    Bevor ich Mods aktiviere, muss erst mal die Basis laufen. Es ging nicht darum, essentielle Sachen auszuklammern.

    Dennoch, auch mit USLEEP änderte sich nichts daran.

    Ich muss dann wohl auf einen Alternate Start Mod zurückgreifen, oder gibt es einen, der nur die Startsequenz überspringt?

    Wenn ich einen alten save aus 2016 lade, dann verschwimmt das Bild 1x pro Sekunde. Ich wollte mal sehen, ob das bei einem Neustart auch noch so ist. Im Intro scheint es jedenfalls nicht so zu sein.

    Wenn dann alles stimmt, will ich SkyRe + PerMa und ein paar kompatible Mods aufsetzen.
    €: Allerdings bleibt dann die Frage, ob sowas wie im Intro bei der nächsten Zwischensequenz wieder vorkommt.
    DWS ist offline Geändert von DWS (14.08.2018 um 20:09 Uhr)
  6. #6 Zitieren
    Kämpfer
    Registriert seit
    Dec 2011
    Beiträge
    359
    Genau den gleichen Fehler hatte ich auch mit der SE. Ich hab bis heute nicht herausgefunden woran das liegt, ich hab alles mögliche ausprobiert. War bisher davon überzeugt das dies nur mit der SE vorkommt, bei der LE hatte ich das nie.
    marex76 ist offline
  7. #7 Zitieren
    Knight Avatar von Praecox
    Registriert seit
    Oct 2006
    Beiträge
    1.014
    Hast du vor der Installation von Skyrim Enderal gespielt? Dann könnte das hier helfen: https://steamcommunity.com/app/72850...4229073658585/
    Da ist wohl eine skyrim.ini (von Enderal beeinflusst) übriggeblieben und führt zu genau den gleichen Symptomen wie in deinem Fall (keine Gespräche, keiner steigt aus)
    Ich nehme an, das wird es nicht sein - aber, bin gerade darauf gestoßen.
    Praecox ist offline
  8. #8 Zitieren
    Deus Avatar von DWS
    Registriert seit
    May 2002
    Ort
    nahe Dol Guldur
    Beiträge
    11.355
    Danke vielmals, Praecox, genau das war's. Muss ich mir für den nächsten Enderal-Durchgang merken.

    Die ini hatte sogar noch offensichtliche Einträge von Enderal.

    sResourceArchiveList2=Enderal - Misc.bsa, Enderal - Meshes.bsa, Enderal - Sounds.bsa, Enderal - Textures.bsa, Enderal - Textures2.bsa, Enderal - Textures3.bsa, Enderal - Textures4.bsa, Enderal - Voices.bsa

    Lösung: Skyrim.ini unter Dokumente\my games\Skyrim löschen (führt zum Zurücksetzen der ini).
    DWS ist offline
  9. #9 Zitieren
    Knight Avatar von Praecox
    Registriert seit
    Oct 2006
    Beiträge
    1.014
    Gern geschehen! Pherim hat vor einiger Zeit - auch mit dem Hinweis auf eine *.ini - ein Problem gelöst. Weiß nur nicht mehr genau, ob das auch mit Enderal zu tun hatte (zum Suchen war ich zu faul).
    Jetzt wissen wir: Wenn im Intro die Akteure mundfaul sind und keiner aussteigt könnte es mit Enderal und der skyrim.ini zu tun haben.
    Happy gaming!
    Falls das mit der Kombi PerMa/SkyRe klappt, berichte doch bitte nach einiger Zeit darüber.
    edit: Habs gefunden (Pherim / *.ini) https://forum.worldofplayers.de/foru...1#post25864841 Genau das gleiche Problem (Enderal -> skyrim.ini -> Stimmen weg)
    edit2: Habe mir jetzt mal den Link durchgelesen, den Pherim geliefert hat. Der Nutzer, der am Ende des Threads die Lösung gefunden hat, tat zufällig das Richtige. Denn mit Ref ID der Skyrim Rassen hat das gar nichts zu tun.
    Praecox ist offline Geändert von Praecox (15.08.2018 um 22:29 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •