Results 1 to 5 of 5
  1. #1 Reply With Quote
    Einmalposter
    Join Date
    Jun 2018
    Posts
    1
    Hallo zusammen,

    ich habe folgendes Problem, und zwar, wenn ich in den dunklen räumen mich befinde, da sehe ich absolut garnichts. Alles sieht einfach nur schwarz aus. Ich sehe kaum Gegenstände, kaum erkenne ich die Gegner. Sozusagen laufe ich blind.

    Gibt es dazu eine/n Parameter/Einstellung der das regelt?
    Helligkeit von Bildschirm ist auf 100%

    Spiele aktuell fast auf niedrigen Einstellungen.

    Gruß,
    Corazon
    [IMG]C:\Users\Pashka\Desktop\Elex dunkel.png[/IMG]
    Corazon is offline

  2. #2 Reply With Quote
    Deus Gothaholic's Avatar
    Join Date
    May 2007
    Posts
    12,977
    das Bild das du zu verlinken versuchst befindet sich auf deinem Desktop. du müsstest es schon irgendwo hochladen damit wir es sehen können.
    Gothaholic is online now

  3. #3 Reply With Quote
    Moderator Schnurz's Avatar
    Join Date
    Feb 2009
    Location
    Schwarzwald in Europa
    Posts
    5,677
    Hast Du keine Fackeln?
    [Bild: KoA-Sig.jpg]
    Für alles, was juckt, schmerzt oder sticht.... gibt es einen Trank. (Alchemiemeisterin in Rathir)
    Schnurz is offline

  4. #4 Reply With Quote
    Sword Master
    Join Date
    Jun 2015
    Posts
    755
    Quote Originally Posted by Corazon View Post
    Hallo zusammen,

    ich habe folgendes Problem, und zwar, wenn ich in den dunklen räumen mich befinde, da sehe ich absolut garnichts. Alles sieht einfach nur schwarz aus. Ich sehe kaum Gegenstände, kaum erkenne ich die Gegner. Sozusagen laufe ich blind.

    Gibt es dazu eine/n Parameter/Einstellung der das regelt?
    Helligkeit von Bildschirm ist auf 100%
    Soweit ich mich erinnere, muss man nach der Installation (auf PC) vor Spielstart ein Logo-Bild entsprechend anpassen, so dass das logo gerade noch sichtbar ist.

    Alternativ kannst du (Pfade gelten für Windows 7) in

    Users\<account>l\AppData\Local\ELEX\Config\ConfigUser.xml
    Code:
        <Engine>
            <Graphics>
                <Mixer
                    Gamma="1.000000"
                >
                </Mixer>
            </Graphics>
            [...]
        </Engine>
    oder hier
    Steam\SteamApps\common\ELEX\data\ini\ConfigDefault.xml
    Code:
                <Mixer
                    Gamma="1.000000"
                    Contrast="0.000000"
                    Brightness="0.000000"
                >
                </Mixer>
    versuchen, sinnvolle Werte für Kontrast und Helligkeit (Brightness) einzugeben.

    Warum die Werte in der ConfigUser.xml fehlen bzw. in der ConfigDefault.xml 0.0 sind?

    Keine Ahnung.

    Du kannst auch Crony als Begleiter mitnehmen, der leuchtet dir i.d.R. ganz gut heim, äh, aus.

    Magnesiumfackeln gingen natürlich auch, aber ich vermute, du hast die logo-Einstellung am Anfang zu dunkel gewählt.
    https://g3csp.de/de/2018/06/08/entwi...er-des-xardas/

    George Soros: Die „marktfundamentalistische“ Ideologie lässt außer Acht, dass „Finanzmärkte kein Gleichgewicht anstreben“.
    "Wenn du was fixt, machst du immer was kaputt." (Björn Pankratz, DevPlay) - Maryn: "Aufgeben ist keine wirkliche Option."
    Ich bin happy: die begrasten, steilsten Hänge hoch und runter, erinnert mich an alte Gothic 3-Tage, nur mit Jetpack jetzt.
    tombom81 is offline

  5. #5 Reply With Quote
    Deus Gothaholic's Avatar
    Join Date
    May 2007
    Posts
    12,977
    Quote Originally Posted by tombom81 View Post
    Warum die Werte in der ConfigUser.xml fehlen bzw. in der ConfigDefault.xml 0.0 sind?

    Keine Ahnung.
    seit R2 ist es eigentlich so dass Werte nur in der ConfigUser auftauchen wenn du die default-Einstellung änderst.
    Gothaholic is online now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •