Results 1 to 2 of 2
  1. #1 Reply With Quote
    Apprentice
    Join Date
    Dec 2014
    Posts
    49
    The way over the top darkening and lightening effect when entering and exiting buildings is starting to hurt my eyes and it has to go.

    Anyone know how to turn this effect off?
    MatDerKater is offline

  2. #2 Reply With Quote
    Adventurer
    Join Date
    Oct 2006
    Posts
    64
    I have tried to turn it off before without success, but with Ambient Occlusion at low and Post AA at FXAA, I have managed to change the "blinding" effect to a much shorter time frame. So you don't get it much.

    Yeah they do need to add in an option to turn it down.
    DABhand is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •