High.

Lange ist's her, dass ich KotOR2 (deutsch) mit TSLRCM 181 gespielt habe. Es war damals schon prima.
TSLRCM 182 gab es auch schon, war allerdings noch problematisch, weil einige Sprach und Textausgaben nach der Installation plötzlich englisch waren.

Nun möchte ich demnächst gerne wieder mal KotOR2 mit dem neuesten TSLRCM 185 spielen, in der Hoffnung, dass die alten Probleme Geschichte sind.
Es wäre ja schon sehr hilfreich, wenn wenigstens ein deutscher Text lesbar wäre, falls eine deutsche Vertonung nicht möglich war.
Mir wäre damit sehr geholfen.

Wie sieht es mit der Planeten-Mod aus? Gibt es die eingedeutscht? Die war damals noch "in der Mache".
Auf der Site, wo ich beides herunter geladen habe, fand ich hierzu keine Hinweise, bzw. vielleicht habe ich es mangels Englischkenntnis einfach verpasst.

Zur Installation:
Ich würde dann KotOR2 normal installieren, die 2 Patches drauf und als nächstes TSLRCN 185 und schlussendlich den Planeten-Mod.

EDIT: Für den TLSRCM gibt es nnoch das Addon. Das sollte ich dann gleich nach dem TSLRCM installieren und dann erst Die Planeten-Mod. Oder?

Liege ich hiermit richtig?
Kann mir jemand zum Deutsch (s.o.) Bestätigung bzw. Korrektur geben?

EDIT: M4-78 Enhancement Project 1.2, (Der neue Planet) ist NUR mit der englischen Version kompatibel und kommt nach Installation von TSLRCM (ab?) 1.8.4 dazu.

Nun ist mir immer allerdings noch nicht klar, wie deutschkompatibel TSLRCM 1.8.5 ist.
Weiß das niemand hier?

EDIT2:
Ich habe nun auch TLSRSM 1.8.5 installiert. Die Installation lief problemlos.
Sollte es Probleme mit der deitschen Sprachausgabe geben, werde ich hier berichten.