Results 1 to 7 of 7

Nagelneue 1400€ teure Heimkino Hifi-Anlage rauscht, woran liegt das?

  1. #1 Reply With Quote
    Ritter
    Join Date
    Feb 2005
    Location
    Borken
    Posts
    1,616
    Hallo zusammen,

    ich bin schon am Verzweifeln.

    Ich habe mir vor kurzem eine 1400€ Teufel Heimkino Anlage gekauft, in sporadischen Abständen fangen jetzt aber ALLE Boxen an zu rauschen. Sobald ich die Anlage kurz Stromlos schalte und danach wieder einschalte ist das Rauschen auf unbestimmte Zeit erstmal wieder weg. Merkwürdig ist zudem, wenn das Rauschen auftritt spielt es keine Rolle, ob ich die Decoder Station ausschalte und/oder die Musikquelle (Computer)

    Ich habe im Internet von einem so genannter Masseschleife oder Brummschleife gehört, frage mich ob das bei mir zutreffen könnte.

    Zur Verkabelung:

    Die Hifi-Anlage und mein Notebook (Musikquelle) hängen an derselben Phase. Zwischen der Hifi-Anlage und der Steckdose hängt eine USV (Line Interaktive + automatische Spannungsregulierung für die Profis). Die Decoder Station (Vorverstärker) der Hifi-Anlage ist mit einem HDMI mit dem Notebook verbunden. Die Decoder Station via Chinch Kabel an den Subwoofer (der eigentliche Receiver)

    Die entscheidene Frage ist jetzt, hab ich dieses Brummschleifen oder ist ein Defekt des Subwoofers (Receiver) wahrscheinlicher?

    Danke und Gruß
    Ben
    ben b. is offline

  2. #2 Reply With Quote
    Forschungsreisender  jabu's Avatar
    Join Date
    Jul 2011
    Posts
    4,765
    Dumme Frage:

    Warum lässt du nicht mal die ganze Verkabelung (über deren Masseleitung du dir was einschleppen könntest) weg, wenn die Endstufe (im Subwoofergehäuse, nehme ich mal an) bereits ohne Vorverstärker das Störsignal produziert? Ein Problem zu isolieren, ist meistens gut.
    Wenn du den Vorverstärker dennoch zum Testen brauchen solltest, dann sollte eine Tonquelle ohne weitere Leitungsverbindungen günstig sein, z.B. ein batteriebetriebener MP3- oder CD-Spieler.
    Bei der Nutzung analoger Eingänge am Subwoofer/Endverstärker wären die Cinchkabel zu prüfen (oder eben, bei ausgeschaltetem Gerät, abzuziehen, wenn kein Signal gebraucht wird).

    Zudem würde ich die Lautsprecherverkabelung penibel auf Aussetzer und Kurzschlüsse prüfen, insbesondere an den Klemmen. Digitale Endverstärker (weiß nicht, was die verbaut haben, ist aber modern, weil digitale Endstufen leichter und inzwischen auch billiger sind) reagieren wegen der steilen Impulse und der hohen Spannungen am Filternetzwerk selbst auf kleinste Aussetzer sehr empfindlich, wenn keine angemessenen Ballastwiderstände für den Leerlauf verbaut sind.

    Um Störungen durch Funk abzugrenzen, kannst du alle Komponenten ganz dicht beieinander stellen und die Lautsprecherkabel einigermaßen eng (aber vorsichtig) aufwickeln, damit sie nicht so sehr als Antennen wirken. Um Störungen aus dem näheren Umfeld des Stromnetzes abzugrenzen, kannst du deine anderen Geräte (auch die USV!) abstöpseln und mal zusehen, was im Umfeld noch Sauereien machen könnte (Haushaltsgeräte...). Mobiltelefone und anderen Funkkrempel schaltest du am besten ganz aus.

    Wenn das Muster reproduzierbar ist, wie deine Beschreibung nahelegt, ist ein Defekt recht wahrscheinlich.
    jabu is offline Last edited by jabu; 23.04.2016 at 18:17.

  3. #3 Reply With Quote
    Ritter
    Join Date
    Feb 2005
    Location
    Borken
    Posts
    1,616
    Hi Jabu

    Vielen Dank bereits jetzt für deinen ausführlichen Beitrag

    Ich werde die Tage deine Tipps mal befolgen um zu sehen was passiert, obwohl das ganze wirklich schwierig zum testen ist, da diese Störungen sporadisch auftreten und ich heute bspl. 2,5-3st fehlerfrei Musik hören konnte.

    Ich habe zudem auch von der Firma Teufel zu meinem Problem eine Antwort erhalten:
    Sehr geehrter Herr B.,


    vielen Dank für Ihre Nachricht.

    Bitte versuchen Sie als erstes, Ihr Set Ultima 40 Surround Complete nicht zusammen mit anderen (Quell)Geräten an denselben Stromkreis anzuschließen. Vermeiden Sie im weiteren die Verwendung von einem Mehrfachstecker.

    Sollte das Problem dennoch bestehen bleiben, geben Sie uns bitte Rückmeldung.

    Für weitere Fragen und Hinweise stehe ich Ihnen gerne zur Verfügung.
    Zusätzlich finden Sie unter http://www.teufel.de/service.html ein umfangreiches Informationsangebot.


    Mit freundlichen Grüßen von unserem Team

    Lisa Hecke

    Kundendienst

    Da du dich scheinbar sehr gut mit dem Thema auskennst, habe ich dort noch ein paar weitere Fragen.

    1. Wenn ich sobald das Rauschen wieder auftritt, die gesamte Stromversorung meiner Wohnung freischalte. Also lediglich das Notebook über den Akku und die Hifi-Anlage über die USV mit Strom versorgt wird. Und das Koaxialkabel zur Wansdose entferne. Muss das Rauschen dann verschwinden, wenn der integrierte Receiver im Subwoofer keinen defekt hat ?

    2. Ich habe folgende USV: APC Back-UPS BX - Unterbrechungsfreie Stromversorgung 950VA, - BX950U-GR - AVR, 4 Schuko Ausgänge, USB, Shutdown Software , hat diese USV bereits einen Netzfilter verbaut?

    3. Kann man Fehler in den Lautsprecherkabeln auch Messen? Oder bin ich da wirklich gezwungen, nach optischen defekten wie einer beschädigten Isolierung zu suchen?

    Danke und Viele Grüße
    Ben



    EDIT:
    Noch eine kleine Sache, die ich zum Thema Verkabelung vergessen habe. Der Vorverstärker ist zusätzlich mit einem HDMI Kabel verbunden, welches auf einen digitalen Kabel Receiver geht (Unitymedia Horizon Box), von dieser Box geht ein Koaxial Sat Antennen Kabel 135dB KUPFER F-Stecker auf Koax Stecker Vergoldet in eine Wanddose. (Kabel TV)
    ben b. is offline Last edited by ben b.; 24.04.2016 at 21:51.

  4. #4 Reply With Quote
    Forschungsreisender  jabu's Avatar
    Join Date
    Jul 2011
    Posts
    4,765
    1. Wenn ich sobald das Rauschen wieder auftritt, die gesamte Stromversorung meiner Wohnung freischalte. Also lediglich das Notebook über den Akku und die Hifi-Anlage über die USV mit Strom versorgt wird. Und das Koaxialkabel zur Wansdose entferne. Muss das Rauschen dann verschwinden, wenn der integrierte Receiver im Subwoofer keinen defekt hat ?
    Kannst du zwar versuchen, ist aber leider keine saubere Vorgehensweise, schon weil sie die von mir und der Firma Teufel geforderte Komplexitätsreduktion (alle möglichen Störeinflüsse ausgrenzen) nicht befolgt, aber auch ganz konkret, denn:

    Niemand kann per Ferndiagnose wissen, was für Sauereien die USV produziert. Eine USV beinhaltet getaktete Spannungswandler, welche in den seltensten Fällen sauber arbeiten und in aller Regel Störsignale produzieren, auch in anderen Betriebsmodi, über die man jetzt nicht philosophieren mag. Die also weglassen, und zwar komplett. Das heißt: Alle Verbindungen, netzseitig, ausgangsseitig, alles, was in irgendeiner Weise leitfähig ist, muss weg. Zudem möge sie ausgeschaltet bleiben, bei allen Versuchen, sonst ist das ganze Unterfangen sinnlos. Wenn ich schon lese, dass deine USV anscheinend immer im Spiel ist, habe ich sie sowieso stark im Verdacht, was aber keine Behauptung ist. Getaktete Regler, wie in einer USV oder einem Computernetzteil verbaut, produzieren nämlich immer Sauereien, man weiß nur nicht, ob sie hier für das Symptom verantwortlich sind. Dass die USV einen USB-Anschluss haben soll, bedeutet, dass dessen Verbindung mit anderen Komponenten der Gesamtanlage einen weiteren möglichen Problemkandidaten ins Spiel bringt.

    2. Ich habe folgende USV: APC Back-UPS BX - Unterbrechungsfreie Stromversorgung 950VA, - BX950U-GR - AVR, 4 Schuko Ausgänge, USB, Shutdown Software , hat diese USV bereits einen Netzfilter verbaut?
    Danke für die Nennung der Type. Genauer nachzurecherchieren, halte ich jedoch für vertane Liebesmüh, weil, wie gesagt, alle USVs Sauereien produzieren, die eine mehr, die andere weniger und das in verschiedenen Signalformen. Irgendeine Form von Netzfilter sollte die haben, aber ob er effektiv genug ist, kann man aus der Ferne nicht beurteilen. Wenn die Stereoanlage an einer USV betrieben wird, gehe ich sogar vorsichtshalber von Komplikationen aus (hier ist das Augangsfilter noch wichtiger, aber längst nicht alles). Kann sein, dass die Störungen immer dann auftreten, wenn der Akku (im Pulsladeverfahren) ein wenig nachgeladen wird. Ich bitte um Verständnis, dass ich hier leider nicht die ganze Schaltreglertechnologie durchkauen kann, was eigentlich nötig wäre. Ganz platt gesagt: Diese idealisierten sinusförmigen Spannungen, die man herausbekommen möchte, kommen leider nicht heraus, während die Eingangsströme auch nicht sinusförmig sind. Aber das ist lange nicht alles. Es fällt eine ganze Reihe an Nebenprodukten an, welche nicht immer symmetrisch auftreten und daher manchmal schwer zu unterdrücken sind.

    Du siehst also, dass zu viele Unbekannte im Spiel sind, weshalb ich von Komplexitätsreduktion sprach.

    3. Kann man Fehler in den Lautsprecherkabeln auch Messen?
    Ja, das kann man, mit dem Widerstandsmessbereich eines Vielfachmessgerätes, zum Beispiel. Wenn kein Fehler feststellbar ist, nimmt man einen Durchgangsprüfer mit Pieper und bewegt das Kabel abschnittweise (wenige cm) zwischen linker und rechter Hand hin und her, vom Anfang bis zum Ende. Setzt der Pieper an einer Stelle reproduzierbar aus, sollte dort eine Unterbrechung vorliegen.

    In deinem Fall sollte aber erst mal eine Sichtkontrolle naheliegen, insbesondere im Bereich der Klemmen. Ist die Litze sauber verdrillt (gut)? Oder sieht das alles eher ausgefranst aus (schlecht)? Ist der Kontakt schön großflächig am Metall der Klemmen (gut)? Das sollte er nämlich.

    Oder bin ich da wirklich gezwungen, nach optischen defekten wie einer beschädigten Isolierung zu suchen?
    Das sollte doch in ein paar Minuten erledigt sein. Wichtiger sind aber die Klemmen.

    Noch eine kleine Sache, die ich zum Thema Verkabelung vergessen habe. Der Vorverstärker ist zusätzlich mit einem HDMI Kabel verbunden, welches auf einen digitalen Kabel Receiver geht (Unitymedia Horizon Box), von dieser Box geht ein Koaxial Sat Antennen Kabel 135dB KUPFER F-Stecker auf Koax Stecker Vergoldet in eine Wanddose. (Kabel TV)
    Diese Verbindungen müssen natürlich beim Testlauf allesamt weg. Über solche Anlagen verschleppen sich gerne Störsignale. Dann können z.B. Ströme zwischen den Massen fließen. Vorsicht beim Abschrauben von F-Steckern, da kann man schon mal einen gewischt bekommen, also nicht beim Trennen beide Seiten gleichzeitig anfassen. Dann wüsstest du nämlich, dass du ein Störpotential hast.

    Die berüchtigten Brummschleifen entstehen oft auf diesem Weg. Manche Anlagen sind, entgegen einschlägiger Vorschriften, nicht geerdet, weshalb alle Geräte im Haus munter lustig Spannungen anlegen, was in der Summe sogar gefährlich werden kann. Und wenn sie geerdet sind, fließen trotzdem Ausgleichsströme. Die gehen leider praktisch nie auf Null!

    Dagegen gibt es aber Mantelwellenfilter, Man sollte solche nehmen, die eine vollständige galvanische Trennung vornehmen, also mit einem Transformator für das hochfrequente Nutzsignal arbeiten. Solche Filter, bei denen nur Ferritkerne über das Koaxkabel geschoben sind, helfen in deinem Fall nicht, weil sie nur hochfrequente Mantelwellen unterdrücken, während bei dir niederfrequente unterdrückt werden müssten, falls nötig. Aber so weit bist du noch nicht mit der Fehlersuche. Das wäre also ein Thema für später, falls nötig.
    jabu is offline

  5. #5 Reply With Quote
    Ritter
    Join Date
    Feb 2005
    Location
    Borken
    Posts
    1,616
    Hi Jabu,

    das Rauschen bestand bereits bevor ich die USV eingesetzt habe.
    Es scheint sogar geklappt zu haben, dass die USV wie erhofft das Rauschen beseitigt. (nachdem ich einige Umverkabelungen gemacht habe)
    Ich konnte gestern, vorgestern und heute jeweils 2-3 st Störungsfrei Musik hören.
    Ich habe mir die USV gekauft, da ich in meiner Wohnung heftige Spannungsschwankungen habe.

    Ich werde das ganze jetzt aber noch ne Weile testen.

    Vielen Dank trotzdem nochmal für deine Hilfe!
    ben b. is offline Last edited by ben b.; 26.04.2016 at 21:16.

  6. #6 Reply With Quote
    Forschungsreisender  jabu's Avatar
    Join Date
    Jul 2011
    Posts
    4,765
    Quote Originally Posted by ben b. View Post
    Hi Jabu,

    das Rauschen bestand bereits bevor ich die USV eingesetzt habe.
    Es scheint sogar geklappt zu haben, dass die USV wie erhofft das Rauschen beseitigt. (nachdem ich einige Umverkabelungen gemacht habe)
    Ich konnte gestern, vorgestern und heute jeweils 2-3 st Störungsfrei Musik hören.
    Ich habe mir die USV gekauft, da ich in meiner Wohnung heftige Spannungsschwankungen habe.

    Ich werde das ganze jetzt aber noch ne Weile testen.

    Vielen Dank trotzdem nochmal für deine Hilfe!
    Neulich hatten wir einen Thread, wo das Netz auch so wackelig war. Da sorgte das Einsetzen des Kühlschrankkompressors oder das Betätigen des Lichtschalters bereits für Ungemach. Wenn das Netz so schlimm ist, dann kann eine USV durchaus für Verbesserungen sorgen. Im Normalfall ist das Netz jedoch sauberer als der Ausgang einer USV.

    Freut mich jedenfalls, dass es jetzt so lange geklappt hat.
    jabu is offline

  7. #7 Reply With Quote
    Kreativitätsmonster  Sister of mercy's Avatar
    Join Date
    Oct 2005
    Location
    ...und so wandelte er auf dunklen Pfaden, vernahm er dort der Toten klagen. Da schrie er laut gen Himmel empor, "schicke nicht deine Geister vor"
    Posts
    9,977
    Wenn auch spät, aber falls noch immer Probleme bestehen, oder für nachfolgende "Problembesitzer"...

    Ich lese da oben einen ungeheuer großen Haufen an potentiellen Störquellen.
    Allem vorran die USV... und danach Hardwarekomponenten, wie Grafikkarte, Soundkarte und und und.
    Da muss nur irgendwo ein Spannungswandler schlecht geschirmt sein, oder sonst wie spinnen, dann kann der so hochsensible Audiosignale beeinflussen.

    Ich habe hier z.B. nichts davon gelesen, ob der Versuch unternommen wurde, einen Batteriebetriebenen MP3 Player an die Anlage zu schließen, während diese den Strom nicht aus der USV zieht.
    Und wirklich nur dieses Setup. Nichts anderes angeschlossen als Anlage und MP3 Player

    Eine mögliche Problemlösung ist im Prinzip ganz simpel. (Wenn man denn auch tatsächlich den Fehler eingrenzt)
    Funktioniert dieses Setup ohne Brummen, ist der Fehler irgendwo an den Geräten zu suchen, die schlussendlich das Audiosignal übergeben sollen. (USV+PC, Konsole, whatever...)
    Falls (wie gesagt) das Testsetup funktioniert, kann man es mit optischen Signalen versuchen.
    Brummen ist (ganz salopp gesagt) ein Problem vom Kupfer.
    Überträgt man das Audiosignal über Licht, kann zumindest keine Störspannung übertragen werden.
    Der Verstärker verarbeitet nämlich einfach alles, was aus dem Kupfer kommt. Das kann neben den Toten Hosen dann auch mal die GraKa oder andere Hardware sein.

    Ich hatte das Problem selber bei einer wesentlich empfindlicheren Yamaha Vintage Hi-Fi.
    Problem war da die Grafikkarte.
    Da dieser Verstärker aber keinen Optischen Eingang hat, habe ich mir einen Wandler von Optical auf Cinch besorgt.
    Ich bin also mit einem optischen Signal aus dem PC heraus, um dann vom Wandler wieder mit Kupfer zum Verstärker zu gehen. Eine kleine Lichtbrücke und das Brummen war Geschichte.
    Vor einiger Zeit kam dann eine neue Graka ins Haus. Das Brummen war weg und jetzt klemmt meine PS4 (hat nur optical out) mit dem Wandler am alten Verstärker.

    Ist natürlich keine Option für extrem Audiophile, aber die hören Musik auch eher selten aus einem PC heraus.
    Sister of mercy is offline Last edited by Sister of mercy; 20.02.2017 at 12:06.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •