Results 1 to 4 of 4

GTA Vice City unter Win7: Problem mit Maussensivität

  1. #1 Reply With Quote
    Schwertmeister
    Join Date
    Apr 2013
    Posts
    921
    Wollte man wieder Vice City spielen, diesmal unter Win7. Nun bin ich auch vom Problem mit der Y-Achse betroffen und es gibt ja einen Mod, der unter CLEO läuft. Ich bekomme aber den verflixten unhandled Exception Fehler, wenn ich den Y-Axis_Sensitivity_Fix installiere. Ohne diesen funktioniert alles. Angeblich wurde mal eine ASI Variante mal hochgeladen, aber der Link geht nicht:

    http://gtaforums.com/topic/597656-re...ntry1063409792

    Also gibt es 2 Wege nach Rom: unhandled Exception Fehler lösen (Kompatibilitätsmodus funktioniert nicht) oder die ASI Version bekommen (wie?)

    gracjanski is offline

  2. #2 Reply With Quote
    Schwertmeister
    Join Date
    Apr 2013
    Posts
    921
    unglaublich, es läuft wirklich So viel herumgelesen, habe schon fast die Hoffnung aufgegeben. Hoffentlich kommt nicht irgendeine Überraschung...

    http://www.gtaplanet.de/downloads/fi...v1-0/1176.html

    Bei so schlechter Bewertung hätte ich gedacht, dies wird nicht laufen, aber jetzt ist die Sensitivität niedrig und zwar in beiden Achsen. Wenn jemand in den englischsprachigen GTA Foren unterwegs ist, kann das da jemand posten? Da sind viele Leute verzweifelt nach einer Lösung.

    Edit: doch keine Lösung und manchmal geht die sensitivität doch runter. Alles so ziemlich verbuggt
    gracjanski is offline Last edited by gracjanski; 31.03.2016 at 21:46.

  3. #3 Reply With Quote
    Abenteurer Alexander1984's Avatar
    Join Date
    Apr 2017
    Location
    Hamburg
    Posts
    65
    Was ist wenn man die Geschwindigkeit der Maus komplett verändert solange man spielt?
    Könnte das helfen?
    Das wäre die einzige Idee die mir gerade so einfällt, habe das Problem nicht!
    Alexander
    Alexander1984 is offline

  4. #4 Reply With Quote
    Schwertmeister
    Join Date
    Apr 2013
    Posts
    921
    Kann mich jetzt nicht mehr erinnern, wie ich es gelöst habe. Könnte sein, dass ich die DPI Anzahl der Maus runtergedreht habe über ein spezielles Programm.
    gracjanski is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •