Results 1 to 5 of 5
  1. #1 Reply With Quote
    Neuling
    Join Date
    Jun 2015
    Posts
    3
    Hallo Leute

    Folgendes Problem: Wollte letztens mit meinem Kollegen im Multiplayer Modus ne Runde zocken. Leider konnten wir aber kein gemeinsames Spiel beitreten, da beim Eingeladenen jeweils folgende Meldung kam bevor man wieder ins Hauptmenü des Multiplayer Modus zurückkatapultiert wurde:

    "Fehler; Deine herunterladbaren Inhalte stimmen nicht mit den für diese Sitzung erforderlichen Inhalten überein. Stelle bitte sicher, dass du und der Host über dieselben herunterladbaren Inhalte verfügt, und versucht es erneut"

    Kam das auch schon mal bei jemandem vor oder weis eventuell jemand einen Rat oder Lösung? Kann es daran liegen, dass er das Game über den Store gekauft und heruntergeladen/installiert hat und ich es mir im Laden geholt habe? Hab mich mal ne Stunde quer durchs Internet und durch Foren gewühlt aber nichts dazu gefunden..

    Im Voraus schon mal Danke für allfällige Tipps!

    Grüsse und schönes Wochenende.
    Tyneside
    tyneside is offline
  2. #2 Reply With Quote
    Reshop, Heda  Archangel's Avatar
    Join Date
    Sep 2010
    Location
    Polis
    Posts
    5,986
    Willkommen im Forum.



    Du und dein Kollege muss die zwei kostenlosen MP-DLC installiert haben (Vernichtung, Drachentöter).
    Archangel is offline
  3. #3 Reply With Quote
    Neuling
    Join Date
    Jun 2015
    Posts
    3
    Quote Originally Posted by Archangel View Post
    Willkommen im Forum.



    Du und dein Kollege muss die zwei kostenlosen MP-DLC installiert haben (Vernichtung, Drachentöter).

    Hallo Archangel. Danke für deinen Tipp, haben wir beide gemacht, aber kommt leider immer noch dieselbe Meldung wenn wir beitreten wollen...?! Der Multiplayer frustriert mich momentan ein wenig. Zum Glück hab ich im EP noch genug zu machen.
    tyneside is offline
  4. #4 Reply With Quote
    Apprentice
    Join Date
    Jun 2015
    Posts
    23
    hatte neulich abends das selbe … am folgevag ging es ohne i.welche Änderungen direkt problemlos.
    von origin kam die aussage ggf die ports zu öffnen (haben wir dann nicht gemacht ging trotzdem)

    ich such email eben die EA Antwort raus ^^

    wie gerade besprochen, möchte ich Dich bitten folgende Schritte auszuführen:

    Ports oeffnen:

    http://help.ea.com/de/article/openin...ection-issues/

    Welche Ports?

    http://help.ea.com/de/article/online...e-inquisition/
    daeyw is offline
  5. #5 Reply With Quote
    Neuling
    Join Date
    Jun 2015
    Posts
    3
    Quote Originally Posted by daeyw View Post
    hatte neulich abends das selbe … am folgevag ging es ohne i.welche Änderungen direkt problemlos.
    von origin kam die aussage ggf die ports zu öffnen (haben wir dann nicht gemacht ging trotzdem)

    ich such email eben die EA Antwort raus ^^

    wie gerade besprochen, möchte ich Dich bitten folgende Schritte auszuführen:

    Ports oeffnen:

    http://help.ea.com/de/article/openin...ection-issues/

    Welche Ports?

    http://help.ea.com/de/article/online...e-inquisition/

    Danke für den Tipp! Werd ich demnächst mal ausprobieren, sobald ich Zeit habe!
    tyneside is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •