Navigation ausblenden
Results 1 to 4 of 4
  1. #1 Reply With Quote
    Drachentöter Patricius's Avatar
    Join Date
    Jan 2013
    Location
    Keldabe
    Posts
    4,177
    Patricius is offline
    Hey Leute,
    ich zock jetzt seit ein paar tagen zum ersten mal swtor und hatte bisher auch sehr viel Spaß. Die gelegentlichen Serverabstürze/Verbindungsprobleme waren vernachlässigbar. Doch jetzt ist das Siel seit gestern echt unspielbar geworden. Kaum logge ich mich nach endloser Wartezeit ein und lasse die Welt laden, gehe ein paar Meter und kämpfe vielleicht ein bisschen und dann schmiert die Verbindung ab. Entweder komme ich zurück in die Serverliste oder der Client wird beendet. Weiß jemand einen Rat? Ich spiel auf T3-M4 und bin mir ziemlich siche, dass es nicht an meinem Internet liegt. Ist nämlich auch unabhängig von der Spieleranzahl auf dem Server. Ich such gleich noch die Fehlernummern raus.

  2. #2 Reply With Quote
    Ehrengarde Bastercall's Avatar
    Join Date
    Mar 2011
    Location
    Dort wo die Hoffnung der Allianz zerbricht
    Posts
    2,628
    Bastercall is offline
    Beutzt du einen W-Lan Stick?

    (Ja mir ist langweilig)

  3. #3 Reply With Quote
    Hero Lolomoloko's Avatar
    Join Date
    Aug 2006
    Location
    ~/
    Posts
    5,694
    Lolomoloko is offline
    das problem hatte ich die letzte zeit auch ab und an.
    also ein kompletter verbindungsabbruch im spiel kaum nach dem einloggen.
    nach nem neuen versuch hatte es dann meistens ganz gut geklappt wieder.

    seit ner woche scheint das problem aber zumindest bei mir wieder behoben zu sein.
    aber sie haben leider ziemlich oft serverprobleme, hab im moment auch teilweise wieder lags.

  4. #4 Reply With Quote
    Drachentöter Patricius's Avatar
    Join Date
    Jan 2013
    Location
    Keldabe
    Posts
    4,177
    Patricius is offline
    Originally Posted by Bastercall View Post
    Beutzt du einen W-Lan Stick?

    (Ja mir ist langweilig)
    Was soll den ein WLAN-Stick sein Ich geh normal übers WLAN vom Haushalt rein,aber dafür brauch ich doch keinen Stick.

    Originally Posted by Lolomoloko View Post
    das problem hatte ich die letzte zeit auch ab und an.
    also ein kompletter verbindungsabbruch im spiel kaum nach dem einloggen.
    nach nem neuen versuch hatte es dann meistens ganz gut geklappt wieder.

    seit ner woche scheint das problem aber zumindest bei mir wieder behoben zu sein.
    aber sie haben leider ziemlich oft serverprobleme, hab im moment auch teilweise wieder lags.
    Gestern, nachdem ich gepostet habe, gings dann auch ohne Probleme. Sehr seltsam. Immerhin bin ich nicht der einzige

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •