Page 3 of 3 « First 123
Results 41 to 45 of 45

Probleme mit Mods

  1. #41 Reply With Quote
    Keks-Experte  TazmanDevil's Avatar
    Join Date
    Aug 2008
    Location
    Diesseits des grossen Teiches
    Posts
    31,961
    Quote Originally Posted by Lord Demon View Post
    Habe gerade einen Win 10 Rechner zur Hand und kann das Problem tatsächlich reproduzieren. Kann hier aber auch an der Netzwerkkonfiguration liegen. Da sind einige Ports gsperrt, auf die ich leider keinen Einfluss habe. Nimm einfach einen anderen Browser, dann klappen auch die Downloads.
    Haben die Downloadseiten Browser-spezifischen Client Code? Der Download Link selbst funktioniert mit Edge (also Copy&Paste von https://www.dsa-drakensang.de/?go=dlfile&id=56&dl=TRUE in ein neues Browser-Tab => Mod wird runtergeladen). Wenn man allerdings den Link auf der Seite direkt anklickt, dann komm es zu dem Fehler.

  2. #42 Reply With Quote
    Keksmaster  Lord Demon's Avatar
    Join Date
    Mar 2011
    Posts
    10,853
    Ich glaube nicht, dass es da browserspezifischen Code gibt. Der Link https://www.dsa-drakensang.de/?go=dlfile&id=56&dl=TRUE verweist ja auf den Download Server der WoP. Die Downloads selbst liegen ja gar nicht auf dem Server, auf dem dsa-drakensang.de gehostet wird. Möglicherweise hat Edge aber auch ein Problem mit Port 8080. Da ich weder Window s10 noch Edge habe, kann ich das leider auch nicht weiter testen.

  3. #43 Reply With Quote
    Keks-Experte  TazmanDevil's Avatar
    Join Date
    Aug 2008
    Location
    Diesseits des grossen Teiches
    Posts
    31,961
    Nein, an 8080 liegt das nicht.
    Unterstützt Edge das target attribut nicht?
    Der Link sieht so aus:
    <a href="?go=dlfile&amp;id=56&amp;dl=TRUE" target="_blank"><b>Stummer Alrik @DSA-Drakensang.de Version 1.1</b></a>

    Und ohne target="_blank" funktioniert er auch. Vielleicht weiss einer Deiner Webmasterkollegen mehr.

  4. #44 Reply With Quote
    Keksmaster  Lord Demon's Avatar
    Join Date
    Mar 2011
    Posts
    10,853
    Das _target Attribut ist jedenfalls Bestandteil von HTML 5, insofern sollte Edge das eigentlich auch unterstützen.

  5. #45 Reply With Quote
    Metasyntaktische Variable  foobar's Avatar
    Join Date
    Sep 2004
    Location
    Direkt hinter dir! Buh!
    Posts
    21,171
    Das _target Attribut wird unterstützt. Könnte ein Problem mit dem Hotlinking-Schutz und der korrekten Referer-Übertragung sein.

Page 3 of 3 « First 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •