Results 1 to 3 of 3
  1. #1 Reply With Quote
    Rookie
    Join Date
    Nov 2011
    Posts
    2
    I just purchased the game directly from here:
    http://www.grotesque-game.de/grotesq...sbuy?Itemid=76
    The version that I downloaded is 1.1.5.0. I see that the Steam version got a 1.2.0.4 patch. Just to see if it would work I downloaded the patch from the thread on this forum and installed it but it stopped the game from launching giving a steam_api.dll is missing error. Re-installing the game fixed that problem.

    My question is, will there be a patch to bring the non-Steam versions up to the same patch level? I'm curious since I can't get the config tool to lauch. (I get the config tool has stopped working message) I was hoping that maybe the new patch would get around it.

    Launching the shortcut that bypasses the config tool works but then I am missing a lot of the config options that way.
    LoneMystic is offline

  2. #2 Reply With Quote
    Held
    Join Date
    Dec 2002
    Posts
    5,432
    You may try the patch from one of the downloadlinks in the top of this post. It is meant for the german non-steam version but perhaps it works on the english as well.
    Eldred is offline

  3. #3 Reply With Quote
    Rookie
    Join Date
    Nov 2011
    Posts
    2
    Thanks for the reply. Following the link at the top of the german patch thread took me to a page with a link specifically to the english 1.2.0.4 patch which was a 432 MB zip file. Installing it brought me up to the correct version and now the config tool launches.

    The two sticky threads at the top of the english forum really should be updated or replaced to point people to the correct patch.
    LoneMystic is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
name=