PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gothic 2 Gold - Texture corruption problem.



Excalibur Bane
29.12.2005, 20:27
I've posted this over at Jowood's support forum but there doesn't seem to be much traffic there, so I'll try here.

My system specifications:
AMD Athlon XP 3200+
1 GB of DDR 400 Corsair TwinX
120 & 80 GB Maxtor DiamondMaxPlus9 HDs
XFX Geforce 6800 GT 256 MB
Sound Blaster Audigy

This screen illustrates the texture problem I'm having anywhere in indoors:
http://i22.photobucket.com/albums/b311/excaliburbane/th_g2.jpg (http://i22.photobucket.com/albums/b311/excaliburbane/g2.jpg)

I've tried the following Forceware driver versions: 81.94, 66.93, 61.76
None of them have eliminated the problem.

I've reinstalled after each driver install, and also tweaked the relevant settings in gothic2.ini, one by one, with no luck either.

I found only one thing on the net relevant to this problem and that fellow solved it with a reinstall. His basic hypothesis was correct I believe, though. It is an issue with the dynamic lighting. Using a torch around the texture solves the problem to a certain degree. Not enough though, I'm putting the game on hold until I can solve this problem, having every house look like a stitched quilt on the inside rather destroys the immersion factor. :(

I would appreciate any and all help you guys could provide. Thank you in advance. :)

Sowilo
29.12.2005, 20:40
Reinstall helps? But you are looking for an other way?
I have a Geforce 6800 GT 256 and use the driver version, hey cool: 7.7.7.7:cool: and have no problems.

edit: In the German forum a guy had a problem like this with a GF2 MX pro. With this driver it worked:
http://www.nvidia.de/object/winxp-2k_45.23_de.html
edit: 66,93 should work too.

edit: I had this problem with other games too. Nvidia seems to be not able to create new drivers who can deal with old games so that you have to use the old driver. You are only pissed if the old driver which you need for the games don't know your new graphic card.

btw: welcome^^

Excalibur Bane
29.12.2005, 21:29
I don't think your understanding me. I've already tried reinstalling, it doesn't help. I've also tried Forceware 66.93 as I said, no difference. I can't use 45.23 either, it doesn't support the Geforce 6 series. :(

Still, if your using 77.77 and it works for you, then perhaps it will work for me. I'll try it out. Thanks. :)

Excalibur Bane
29.12.2005, 21:52
Hum...I tried the 77.77 Forceware drivers. Not only did it not fix the problem, but the damn things are crash happy. Crashed Windows twice in the space of 10 mins.

Ah, well. The search continues :(

Sowilo
29.12.2005, 21:57
:(
I think I should ask in the German forum for help - there are users who have a better knowledge tha me. I know only the thing with the drivers and that many users have problems with radeon graphic cards.

WernerTWC
29.12.2005, 22:01
Hum...I tried the 77.77 Forceware drivers. Not only did it not fix the problem, but the damn things are crash happy. Crashed Windows twice in the space of 10 mins.

Ah, well. The search continues :(

Do you have updated your Motherboard-Bios?

Do you have windows updated completely??? (all what you can get with auto-update, install sp2 first!)

Excalibur Bane
29.12.2005, 22:13
Do you have updated your Motherboard-Bios?

Do you have windows updated completely??? (all what you can get with auto-update, install sp2 first!)

No, my motherboard BIOS is not updated. As a general rule, you don't update your BIOS unless your having a specific problem that is listed as fixed in the updated BIOS, otherwise your just asking for trouble :)

Yes, Windows is up to date. I have Windows XP Media Center Edition. All available updates have been installed.

WernerTWC
29.12.2005, 22:20
Well, if hardware troubles me, i always first update my BIOS, maybe you should give it a try?!
What MB do you have which what bios on it???

Sowilo
29.12.2005, 22:20
(I made a thread in the German forum)
And you don't have problems in other games or for example in the 3dmark?
And these errors are always there? Nothing to do with overheated system or damaged ram?

Sowilo
29.12.2005, 23:29
Ok, from the German forum I got the hints to deactivate dynamic lightening in the ini or/and to reinstall your direct x.

edit: Cause the ini they said me that at each start of gothic the game replaces the ini by an other one with default values.

Excalibur Bane
29.12.2005, 23:50
No other problems with anything but Gothic 2. No overheating issues, nothing of that sort. It's definately not a hardware problem, it's just this game it would seem.

I have tried deactivating dynamic lighting in the .ini file, but your saying it replaces it with a default one every time it runs? :confused:

Sowilo
29.12.2005, 23:55
The hints are from 2 different users^^. The other one say you shall delete the ini but I don't know how the changes can affect the game this way....

What about reinstall your DirectX?

Excalibur Bane
30.12.2005, 01:21
Already done. Hmm. So delete the .ini eh? Well, I've always deleted the .ini when I've been reinstalling. I don't know if it will make much of a difference.

Just flashed my BIOS to the latest version. See if that makes a difference. Doubt it, but you never know.

Sowilo
30.12.2005, 01:24
Better don't do it. I ask for more details^^.

So DirectX reinstalling don't help too? :(

rockfest
30.12.2005, 01:41
To be honest that wouldn't stop me from playing the game but here's what i think :

1. If you have overclocked your Graphic card the put it to default. Actually, if you have anything overclocked then put it back as it was.
2. If you don't have anything overclocked then try to install another windows. I have Media Center as well and IMO it is one of the biggest mistaked ever released. I have alot of problems with it so do yourself a favour and install SP2 or anything else than Media Center.

Edit : You do know that Media Center needs it's own set of drivers no? for example : the nvidia graphic cards have drivers for Media center. The ones for normal XP are not compatible with Media center.

Excalibur Bane
30.12.2005, 02:37
To be honest that wouldn't stop me from playing the game but here's what i think :

1. If you have overclocked your Graphic card the put it to default. Actually, if you have anything overclocked then put it back as it was.
2. If you don't have anything overclocked then try to install another windows. I have Media Center as well and IMO it is one of the biggest mistaked ever released. I have alot of problems with it so do yourself a favour and install SP2 or anything else than Media Center.

Edit : You do know that Media Center needs it's own set of drivers no? for example : the nvidia graphic cards have drivers for Media center. The ones for normal XP are not compatible with Media center.

:confused: :confused: :confused: :confused: :confused: :confused:

Ugh. No wonder my system is having so many problems. God damn it. I've been using the XP drivers! GRRRRRRRRRRRRRRR! :mad: :mad:

Edit: God, I feel like a complete and utter tool now. There right under the XP drivers in the selection box at the Nvidia site. Bloody hell. I'm going back to XP SP2 very, very soon.

rockfest
30.12.2005, 02:43
:confused: :confused: :confused: :confused: :confused: :confused:

Ugh. No wonder my system is having so many problems. God damn it. I've been using the XP drivers! GRRRRRRRRRRRRRRR! :mad: :mad:

Edit: God, I feel like a complete and utter tool now. There right under the XP drivers in the selection box at the Nvidia site. Bloody hell. I'm going back to XP SP2 very, very soon.
Don't worry...i made the same mistake when i put the drivers. but when i saw that my PC is working like a piece of shit i knew that something was wrong.
So i guess that it worked no? If it is so then have a good night cuz i'm going to bed. :D

Excalibur Bane
30.12.2005, 03:19
Sadly, no. The textures remain corrupted and mangled. Anyone know exactly how I can turn off lightning completely in the .ini file? There isn't an option in game or in the file to disable it completely.

Man, this is frustrating. And no, nothing is overclocked. Besides, if it was, I think it would present itself in other games, not just this one. :(

Excalibur Bane
30.12.2005, 04:32
I backed up my old .ini file and deleted the one in the Gothic directory. A new one was created, it didn't really change anything. Unfortunately, there is no setting in the file to disable dynamic lighting completely. The developers probably know how, but I don't. I'll poke around a bit more, but I don't think I'm going to find anything.

rockfest
30.12.2005, 11:42
Here's something...put to 1 this setting in gothic.ini : zSyncAmbientCol=0

Edit : And if that doesn't work try to put to 0 this value : zVobPointLight=1

Excalibur Bane
30.12.2005, 16:21
Already ahead of you. Neither of those have worked, I even tried them invidually with each driver change.

Since I changed to the Media Center Forceware, Gothic 2 has been seriously crash happy. Stupid, stupid Windows.

Also, I have been playing it a bit. I couldn't help myself :D I just made it to the secret island with Raven, I assume this is the expansion pack content, and there is no corruption so far. There is definately nothing wrong with the install, so maybe it's the way Gold runs or installs? It's got some weird directory structure in the install directory. :confused:

WernerTWC
30.12.2005, 16:46
And what about other Motherboard drivers, tried them (i.e. nForce)?
Please, what is your Motherboard (exactly name)?

Excalibur Bane
30.12.2005, 17:04
And what about other Motherboard drivers, tried them (i.e. nForce)?
Please, what is your Motherboard (exactly name)?

I have the latest Nforce drivers installed from Nvidia's website, which are hardly latest. They are pretty old. I'm going to install a Remix package later for Nforce 2 chipsets.

I have a A7N8X Deluxe Revision 2.0 with BIOS 1007 flashed.

Does anyone know where I can find any Sound Blaster Audigy drivers for MCE? There are none whatsoever on Creative's site. Apparently they don't support MCE. :(

WernerTWC
30.12.2005, 17:35
I have the latest Nforce drivers installed from Nvidia's website, which are hardly latest. They are pretty old. I'm going to install a Remix package later for Nforce 2 chipsets.

I have a A7N8X Deluxe Revision 2.0 with BIOS 1007 flashed.

Try the newer 1008: http://dlsvr01.asus.com/pub/ASUS/mb/socka/nforce2/a7n8x-deluxe/1008_D.zip


Does anyone know where I can find any Sound Blaster Audigy drivers for MCE? There are none whatsoever on Creative's site. Apparently they don't support MCE. :(
I have found drivers for MCE, on the creative-site (but thatīs for Audigy 4 Pro, because i donīt now what exactly Audigy you have, post the exact name and i can take a look if i will find one.

Edit:
I have found also a nForce driver you should try, but thatīs for XP, no MCE-version is there, so it should work:
http://www.nvidia.com/object/nforce_udp_winxp_5.10.html (http://)

rockfest
30.12.2005, 18:22
You should really change to SP2. My opinion is that this Media Center uses other kind of drivers and some of the products you have might have didn't released them. This is one reason and the second is that it really sucks. Windows Media Center is by far(imo) the worst windows ever.

Excalibur Bane
30.12.2005, 19:43
Try the newer 1008: http://dlsvr01.asus.com/pub/ASUS/mb/socka/nforce2/a7n8x-deluxe/1008_D.zip


I have found drivers for MCE, on the creative-site (but thatīs for Audigy 4 Pro, because i donīt now what exactly Audigy you have, post the exact name and i can take a look if i will find one.

Edit:
I have found also a nForce driver you should try, but thatīs for XP, no MCE-version is there, so it should work:
http://www.nvidia.com/object/nforce_udp_winxp_5.10.html (http://)

I looked on the site, nothing for Audigy (regular). I'm going to try this Unified package, it has that version of stuff in it.

Not particularly keen on flashing the BIOS again. I was out of floppies so I had to do it the suicidal way. Use Winflash and hope Windows didn't crash during the flash. I was biting my fingernails watching that sucker flash. :D

And yes, I know I should reinstall Win XP. Just tired as hell of screwing with this system. I've been having STOP errors for two months now. Ugh. I'm gonna reinstall it soon, maybe in a few days. :(

WernerTWC
30.12.2005, 20:07
Not particularly keen on flashing the BIOS again. I was out of floppies so I had to do it the suicidal way. Use Winflash and hope Windows didn't crash during the flash. I was biting my fingernails watching that sucker flash. :D

Why you donīt use the AsusUpdate-Tool?
I do it also everytime with this suicidal way! :D

Excalibur Bane
30.12.2005, 21:07
That stupid thing won't install on MCE. Something about unable to start a driver or some such thing, then it goes to tell me I am in fact not an owner of an Asus board. Funny. I could of have sworn I bought one. :mad:

That's it, I've god damn well had it with MCE! :mad: I uninstalled every damn driver on the system: Nforce, Forceware and Creative. Ran Drivercleaner Pro in safe mode. Rebooted. Installed the Nforce Unified 8.x something. Rebooted. Installed the MCE Forceware 77.41 drivers. Rebooted. Installed the XP drivers from the Creative site. Rebooted.

Now, about 5 minutes after loading Gothic 2, it BSODs me. Every single, frigging time.

Ah, yes. The great Windows Media Center Edition 2005. You, my friend, are about to be on the business end of an extremely prejuidical drive format. MUHAHAHAHA! :eek: :eek: §burn §burn §burn

WernerTWC
30.12.2005, 21:24
That stupid thing won't install on MCE. Something about unable to start a driver or some such thing, then it goes to tell me I am in fact not an owner of an Asus board. Funny. I could of have sworn I bought one. :mad:
http://mitglied.lycos.de/mmsm/seng2/seng2526.gif http://mitglied.lycos.de/mmsm/seng2/seng2049.gif



That's it, I've god damn well had it with MCE!
Yeah, thatīs it ... http://mitglied.lycos.de/mmsm/s4/weisseflagge.gif ... install XP sp2!

Excalibur Bane
31.12.2005, 08:05
As the dust settles, the final score is: Humans - 1, Machines - 0
Bahahaha! :eek:

Having sacrificed yet another NTFS partition to the Windows Gods, they seemed appeased for the moment. My texture problems have indeed vanished, this game has never looked so gorgeous, I'll tell you that much! :D

However...It continues to crash, not so often, but often enough that it is highly annoying. I cannot asertain the cause at the moment. It's always a fault within itself. The last one not only crashed Gothic 2, but it took Explorer AND Dr Watson both down in flames with it. §gnah

It is now 2:00 am EST as I write this, I have been working since 5 am EST the previous day without any breaks of any kind, not even food. Thus, I must declare a draw for today and retire to bed. This war has just BEGUN! §burn

I appreciate the help both of you gentlemen have given me, and I hope you can provide some insight on the crashing while I slumber. This is driving me mad, I need to solve this problem. I'm one of those people that would spend a day untieing a 10-foot piece of rope with 100 knots in it, just because it bugs me. ;)

Anyway, I'll report back once I'm back up and in service, so to speak. :)

rockfest
31.12.2005, 13:21
This is driving me mad, I need to solve this problem. I'm one of those people that would spend a day untieing a 10-foot piece of rope with 100 knots in it, just because it bugs me.
You're my kind of guy :D . Can you be more explicit? What kind of crash? Any errors? Could you eventually make a screenshot about it?

WernerTWC
31.12.2005, 13:51
I donīt know, is the gothic gold edition patched?

Which version is shown (in the main game menu, lower right)?

Excalibur Bane
31.12.2005, 17:18
You're my kind of guy :D . Can you be more explicit? What kind of crash? Any errors? Could you eventually make a screenshot about it?

I'll work on a screenshot. I just got up. Meh. Interesting to note, I had a 0x10a STOP last night about 2 mins after I went to bed. Hrm. The error was thus:

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: 12/31/2005
Time: 2:57:46 AM

Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x1000000a (0x00000004, 0x00000002, 0x00000001, 0x804e8b27). A dump was saved in: C:\WINDOWS\Minidump\Mini123105-01.dmp.

If memory serves, that's one of those irritating IRQL_NOT_LESS_OR_EQUAL errors. I was having the same thing even before I reinstalled with XP2. Not sure what the cause is, I'm not too good with debugging. What do you guys think? §gnah

I seem to remember this being a problem long ago, and I had to change Windows from ACPI to standard because I think my video card didn't like to share it's IRQ. Hmm.

Anyway, I'm using the default Gothic 2 Gold. Version 2.7. I didn't see any patches, is there one?

I'm gonna try and get an error code out of Gothic 2 now. I'll post back when I have something viable.

Excalibur Bane
31.12.2005, 17:22
Ah, almost forgot to check the event log. Here are the two errors on Gothic 2 from last night:

Faulting application gothic2.exe, version 2.7.0.1, faulting module d3dim700.dll, version 5.3.2600.2180, fault address 0x0001788d.

Faulting application gothic2.exe, version 2.7.0.1, faulting module gothic2.exe, version 2.7.0.1, fault address 0x00251526.

rockfest
31.12.2005, 17:45
Forget about Windows reporting, it never did me any good. I meant if Gothic says something.
Anyway, it's new year's eve man. It's time for party. See you next year :D .

Excalibur Bane
31.12.2005, 18:51
Forget about Windows reporting, it never did me any good. I meant if Gothic says something.
Anyway, it's new year's eve man. It's time for party. See you next year :D .

Enjoy. I'll be here. I'll solve this problem, or it will kill me. One of the two! §burn

WernerTWC
31.12.2005, 20:18
Anyway, I'm using the default Gothic 2 Gold. Version 2.7. I didn't see any patches, is there one?

2.7 is NotR and the newest. No need to patch it.

Yeah, try to make a screen from the error-massage is a good idea!

Excalibur Bane
31.12.2005, 21:12
Alright, here is a screen:

http://i22.photobucket.com/albums/b311/excaliburbane/th_untitled.jpg (http://i22.photobucket.com/albums/b311/excaliburbane/untitled.jpg)

It does either that, or it generates a BSOD 0x07f within five minutes of loading a game. One of the two. My system is completely barebone. I have absolutely nothing of any kind running besides Gothic 2. Hmm...

WernerTWC
31.12.2005, 21:27
My system is completely barebone.
Just an idea in between, windows is now updated full?

If that not helps, I will go and cry for help! :D

Excalibur Bane
01.01.2006, 01:58
Just an idea in between, windows is now updated full?

If that not helps, I will go and cry for help! :D

Windows is completely upto date. It's confirmed now. My system is a complete train wreck. I tried installed Rome: Total War, and sure enough it crashes too. BSODs everywhere, GPF's on everything! Even the useless Virtual File Disk System that Gothic 2 uses managed to crash itself. :confused:

I am officially lost. I have no idea what is causing any of this or how to repair it. Some New Year this is... §gnah

Excalibur Bane
01.01.2006, 10:00
Then again... ;)

It would appear I definately had a bad flash with that last BIOS update. I reflashed to Revision 1009. I also changed the system to regular PC from ACPI. That should eliminate any IRQ related crashes, since most things aren't sharing IRQs.

Gothic 2 is working relatively fine, GPFs continue to be a problem though. Every 15-20 minutes or so. I also installed Doom 3 and gave it a run to see if it was just Gothic 2. Unfortunately, it doesn't seem to be, but the frequency is much less with Doom 3. I played for about an hour before it threw a Fault at me. :)

Not sure how to proceed here. Was the underlining cause the bad BIOS or IRQ conflicts? Or a combination? Hard to tell. Perhaps a driver reinstall? Or a full XP reinstall? Opinions?

rockfest
01.01.2006, 15:09
Gothic 2 is working relatively fine, GPFs continue to be a problem though. Every 15-20 minutes or so

I think that G2 is corrupted from all of this hardware changes. A reinstall of it may repair your problem. You might wanna copy your saves and if this still doesn't work try with a fresh start of the game. there is a chance that the savegames are corrupted too.


Was the underlining cause the bad BIOS or IRQ conflicts? Or a combination? Hard to tell. Perhaps a driver reinstall? Or a full XP reinstall? Opinions?

If what i said doesn't work then you might wanna reinstall your XP with fresh drivers. This should repair your entire system. But i would suggest to reinstall G2 first.

WernerTWC
01.01.2006, 15:28
Maybe try this: set BIOS settings to default.
(Did you set BIOS settings to default before flashing? If not, you can try another flash, but set BIOS settings to default first.)

If this not helping, then yes, format the hdd and give it a fresh XP install (also the windows-updates). That should work!
If not, then i think the only thing left is a hardware problem.

Excalibur Bane
01.01.2006, 18:10
Alrighty, then. I'll reinstall G2, see if that helps, failing that, reinstall drivers again, failing that yet another Windows install (plus format of course).

I doubt it's the save games though. I've been trying to play by starting a new game and seeing how long it would last. The results are pretty much the same.

Yeah, I reset the BIOS to default and changed the appropriate settings. Only one I can't remember is if I had FSB spectrum at 0.50% or off. Hmm.

Well, I'll post my results in a few hours. :)

Excalibur Bane
02.01.2006, 01:10
Well, I did a reformat and reinstall. I didn't want to have any more problems and try to eliminate as many things as I could.

I reinstalled Windows XP SP 2 fine, installed all available Windows updates. Installed the latest nForce drivers for Nforce 2, installed the latest Forceware drivers 81.98, I think. Installed the official Creative drivers for my Audigy.

After that was done, I reinstalled Gothic 2 Gold. Updated the VDFS file with the newer one available at the Jowood Support forums and started a new game....


...And I got an exception before I even got out of Xarda's Tower. §gnah

I have nothing else installed. I left DirectX9 at the version that shipped with SP2, that's plenty enough for Gothic 2. What in hell did I miss? :(

Sowilo
02.01.2006, 01:29
We need more details, what kind of exception?

WernerTWC
02.01.2006, 11:12
We need more details, what kind of exception?
Dito!

@Excalibur Bane:
Download this tool:
EVEREST Home Edition (http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html)
(Click there on "Jetzt herunterladen", means download now.)

Then install it, start it, choose in the "report"-menu "Quick-Report - All Pages" -> "Plain text".
Prog is working, wait a while, when itīs finished click "save to file", and save it.
You cannot post the whole report here, because itīs too long, so upload it somewhere, or send it to me with email and iīll make it an attachment.

And when you get an error-message, please make a screenshot of it, here you can download:
HoverSnap (http://www.webattack.com/get/hoversnap.html)
(Easy screen capture tool).

And then upload it i.e. on imageshack (http://imageshack.us/) and post here the link to it.

Excalibur Bane
02.01.2006, 14:22
Alrighty. I'll do that. System is very unstable. It ran fine while I was sleeping last night, soon as I come back up and move the mouse, BSOD. MEMORY_MANAGEMENT error. Ugh. Nothing wrong with my memory. I managed to at least get through a run of 3Dmark 05 last night. I haven't done much else.

I just don't know where the problem is. I'll post back in a couple of hours after I see if games are stable. Since nothing else seems to be. §gnah

EDIT: Okay, here's the link to the report it generated: http://files.filefront.com/Reporttxt/;4553687;;/fileinfo.html

WernerTWC
02.01.2006, 16:00
EDIT: Okay, here's the link to the report it generated: http://files.filefront.com/Reporttxt/;4553687;;/fileinfo.html
Check your virtual memory:


- Virtual Memory:
A value of 1024MB is known as a good value for Gothic:
Rightclick on "My computer", choose "properties", click on "enhanced (enhanced-properties???), click on "properties" of the system-performance, a new window pops up.
There click on enhanced (enhanced-properties???), click on "change" in the virtual memory field.
Now, if you have more HDDīs than one, then you have to choose one by click on it.
There choose "user-defined" and type in on min- and max-value "1024".
Click on "determine" (or confirm or whatever itīs called).
On all other HDDīs shut the vitual memory down, just choose the HDD and click on "no virtual memory" and confirm it.
If you have only one HDD, then set it to min- and max-value "1024".

After that, click on OK in the open windows to close them.

In your case, set your virtual memory on your HDD C:

Edit:
I found this:

Award BIOS Message ASUS A7N8X2.0 Deluxe ACPI BIOS Rev 1002
System BIOS Date 03/14/03
Video BIOS Date 06/02/04
You should really update your BIOS itīs older than 2 years!!!!

Edit2:
Shut down these Processes:
aida32.bin C:\Program Files\AIDA\aida32.bin
daemon.exe C:\Program Files\DAEMON Tools\daemon.exe
jusched.exe C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

Or better then only shut down, delete them with the autostart manager in order to donīt load them with any startup, take a look here, there youīll find it:
TECHNICAL HELP, read this FIRST!!! (http://forum.worldofplayers.de/forum/showthread.php?t=92547)

Excalibur Bane
02.01.2006, 16:14
Edit:
I found this:

You should really update your BIOS itīs older than 2 years!!!!

Yeah, I know. My bad. I reflashed to Rev 1002 yesterday. Dunno why, it just seems more stable then the recent one. ;)

I'll set up the VM and try.

EDIT: Geez, IE just crashed trying to edit. Let's try this again. I forgot, I have my swap set to 1500, fixed size on Drive C:, I usually put it on Drive D: as it's always a bit faster having your Windows data on one drive and the swapfile on another, but I can't or the stupid system won't log BSODs.

Just finished watching a movie, no crashes at all during that. We are definately missing something. But what? :confused:

Excalibur Bane
02.01.2006, 16:22
Well, AIDA is Everest. So I kinda had to have that running to make the report :D

DT isn't usually running. I'll remove the Java Update Schedular though.

WernerTWC
02.01.2006, 16:31
Next thing i found, shut down DEP:


Then shut down the DEP for SP2 (Data Execution Prevention ):
Click here for a how to do so! (http://forum.worldofplayers.de/forum/showthread.php?p=1597817&#post1597817)

Sowilo
02.01.2006, 16:32
@Excalibur Bane

I admire your constitution...

Excalibur Bane
02.01.2006, 17:08
@Excalibur Bane

I admire your constitution...

What does not kill us, makes us stronger. Time will tell whether or not this kills me or not :)

I saw that in your message about DEP Werner. I disabled it.

Excalibur Bane
02.01.2006, 17:57
Well, this is interesting. I gave 3Dmark 05 a run through, no problems. Can't remember the score though. 4300 I think. I even sat through the full demo with sound, again no problems. Damn though, they have some fine ass graphics in that bench!

I'm almost afraid to try Gothic. It'll probably break my system. :D

Ah, well. I'm kinda tired. §gnah So I'm gonna take a nap for a bit. I'll post back later with more results. I'm gonna test Gothic 2, Doom 3 and Rome Total War. We'll see how they do.

WernerTWC
02.01.2006, 20:20
Ah, well. I'm kinda tired. §gnah So I'm gonna take a nap for a bit. I'll post back later with more results. I'm gonna test Gothic 2, Doom 3 and Rome Total War. We'll see how they do.
Yeah, cool, i am curious if this now works.
But please avoid double posts, if you want to write someting additional, use the http://forum.worldofplayers.de/layouts/wog-en/edit.gif -button,... i will reconize your edit, no need to bring this up with a new post! :)

Excalibur Bane
03.01.2006, 02:28
Yeah, cool, i am curious if this now works.
But please avoid double posts, if you want to write someting additional, use the http://forum.worldofplayers.de/layouts/wog-en/edit.gif -button,... i will reconize your edit, no need to bring this up with a new post! :)

Sorry. My bad. :(

I've tested Gothic 2. I played around an hour and a half. No crashes at all. Seems to be working perfectly. Perhaps the problem has been solved. I'll update this post with my other results later.

EDIT: Look at the Direct X version numbers and dates in for all the DX9 files. I installed the December Run-Time, it should not be the default ones that are installed with XP SP2. Kinda strange. Why is DX9 not updating?

rockfest
03.01.2006, 04:27
@Excalibur Bane
Good work. I ran out of ideeas and out of net connection at a point so i guess that Werner and you deserve some congratulations. :)



EDIT: Look at the Direct X version numbers and dates in for all the DX9 files. I installed the December Run-Time, it should not be the default ones that are installed with XP SP2. Kinda strange. Why is DX9 not updating?

I think because SP2 has 9.0c wich is the latest version so it doesn't need to update. The dates for the DX9 files must be from older versions who didn't need any "repair/update".

--------------------------

@Werner
Sticky thread (nice ideea btw, you read my mind) :
1. For virtual memory :
- right-click My Computer -> Properties
- click Advanced tab -> Perfomance : Settings
- click Advanced tab -> Virtual Memory : Change

2. Inofficial it's actually Unofficial,i think :)

3. Instead of installing another program one can kill auto-start programs from the MsConfig.
- Open Start Menu -> Run
- Type msconfig and hit enter
- Click Startup tab and one can disable mostly all the programs from the menu.
- Click Apply -> Ok and then Restart. After the restart select the checkbox wich appears first on the desktop and Ok.

4. You could tell to make use of the search feature of the forum. There are problems solved lost in this forum and before posting they should search for the answer.

Excalibur Bane
03.01.2006, 14:52
Thanks. :)

I've had a few BSODs just from running Windows but nothing during games. No idea what that's about. I think my memory is probably screwed. I bumped up the voltage to 2.7v and that's what stopped all the crashing. For the most part, more stable. I got through about an hour and a half of Rome Total War last night with no problems.

My sincere thanks to both of you for your help, I definately would never have figured it out. Feel free to lock this thread Werner.

Additionally, you might want to make a sticky about Windows Media Center Edition. This game is not compatible with it, period. The whole texture corruption was present in all three driver versions available for MCE. Only reinstalling XP SP2 got rid of the problem. I suspect only a patch to G2 would fix the problem.

rockfest
03.01.2006, 21:35
Additionally, you might want to make a sticky about Windows Media Center Edition. This game is not compatible with it, period. The whole texture corruption was present in all three driver versions available for MCE. Only reinstalling XP SP2 got rid of the problem. I suspect only a patch to G2 would fix the problem.

Actually i still have MCE. I never managed to reinstall SP2(too lazy). It makes me trouble with perfomance and stuff like that but Gothic works fine with it(at least editing gothic cause the game i didn't managed to play it for a long time now).

WernerTWC
04.01.2006, 13:36
2. Inofficial it's actually Unofficial,i think :)

4. You could tell to make use of the search feature of the forum. There are problems solved lost in this forum and before posting they should search for the answer.
2 - Well, i think itīs inofficial, because itīs in german nearly the same:
Inoffiziell - Offiziell
so i think itīs the same in english:
Inofficial - official

@native-english-speaking people (or who know that for sure):
What is right?




My sincere thanks to both of you for your help, I definately would never have figured it out.
Itīs really great that you now can enjoy the game, to be a little help makes me happy!



Additionally, you might want to make a sticky about Windows Media Center Edition. This game is not compatible with it, period. The whole texture corruption was present in all three driver versions available for MCE. Only reinstalling XP SP2 got rid of the problem. I suspect only a patch to G2 would fix the problem.
I donīt think that any (official) patches will come out.
And yeah, i noticed it into the technical help thread, that MCE is hellish stuff!!

eXecutioner
04.01.2006, 13:58
Well I'm not an english native speaker, nor I am a german one but I do know this in english there isn't such a word as "innofficial". You are searcihin for the anthonim of "official" and it is "unofficial".

See Ya!

eXecutioner