Archiv verlassen und diese Seite im Standarddesign anzeigen : Can't find file-error:(

15.11.2010, 15:25
I get this error after 3 secs after loading a certain save: (Others don't, have tried)

B: VFILE: Err: -2: Can't find file

What to do??

EDIT: It's for Gothic 1

15.11.2010, 16:13
maybe that save file has somehow been corrupted.

15.11.2010, 16:30
Try reading the sodding stickies before posting. (http://forum.worldofplayers.de/forum/showthread.php?t=449659)

15.11.2010, 21:38
Gothic 1 always crashes when approaching one of the undead shamans.

Solution: Get your hands on the file: download the VDFS Tool for Gothic (http://www.bendlins.de/nico/gothic2/GothicVDFS.zip)
set Root Path to the root directory of Gothic
( C:\Program Files\<Publisher>\Gothic\ )
under Filename open the volume with the file
( MRM are compiled meshes - therefore: [gothic]\Data\Meshes.vdf )
look for the file in the treeview/listview and select it
press Extract Selected
close GothicVDFS
Copy the file where the game is looking for it:
Move the file on your disk ( /_work/Data/Meshes/_compiled/xxx.MRM ) to the directory which is mentioned in the error message ( /_work/Data/.../ ).
( note: create the directory if it doesn't exist already )
( note: the directory is probably /_work/Data/Meshes/_compiled/ITRW_2H_ORCSTAFF_01.MRM)
Have fun while playing Gothic
no comment ;)

I can't find this in the files: MRM are compiled meshes - therefore: [gothic]\Data\Meshes.vdf

I can get as far as : C:\Program Files (x86)\JoWooD Productions Software AG\Gothic\_work\Data\Scripts (Data\Scripts is the only thing in Data)

OR : C:\Program Files (x86)\JoWooD Productions Software AG\Gothic\Data
and then I only get this: OrcTempleFix.vdf (I don't think that is it.)

There isn't an Meshes file.

16.11.2010, 22:57
I can't find this in the files: MRM are compiled meshes - therefore: [gothic]\Data\Meshes.vdf

Then search for it, open the windows explorer (that thing you can open your harddrives, DVD drives and such things), hit F3 (windows-search) and search for that file, if g1 is installed correctly you should find a "Meshes.vdf" somewhere.

17.11.2010, 23:48
It is on my computer ty, do I need to read in it? I need to select a program or find something on the internet for it:(

EDIT: then there's this:

# look for the file in the treeview/listview and select it
# press Extract Selected

What treeview?

18.11.2010, 19:59
Ok, other solution, download and install the IKS patch, here:


18.11.2010, 21:11
I installed it and it worked one time(one shaman) I don't know why I hadn't got this bug with the first 3 shamans, and now I installed the patch I have a problem with
the last, 5th, invincible with normal melee shaman. I installed the patch again while the error was still in my sight, maybe it's that, and I doubt about that,

EDIT: I re-installed the patch, checked the Gothic-root directory after having the error, it was removed...:mad:
I reďnstalled the patch and started the game I got the error as soon I got in his neighbourhood:( after repeating a couple of times it finally worked:) But now I'm against apocalyptic templars:( Found out on the site I need magic§wall I already got the 4th but need the 5th for the 'Rain of fire'
Will I have enough time to cast it?

I have the 5th cicle BTW now. Only need to go to the temple again:(