PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gothic2 version 3.31.0.1 and NOTR



Guido
26.02.2005, 22:17
I have a problem with installing Gothic 2 Night of the Raven. I have an English version of Gothic 2 and I have bought Night Des Raben on :mad: Internet. But I couldnít install it on my PC. I searched on Internet, and I saw that their were patches to resolve this problem. I try to install this patches but it didnít do, because the patches were for Gothic 2 (English version) version 1.29 and 1.30 and I have version 1.31. 01. I havenít found any patches for this version on internet. Can somebody help me? Please? ONT]

Fizzban
26.02.2005, 22:25
You can find an installation guide here:

http://worldofgothic.com/gothic2/?go=addoninstall

Sowilo
26.02.2005, 22:50
Like the other one wrote in the other thread. Read this guid (http://worldofgothic.com/gothic2/?go=addoninstall).

1. Install Gothic II. Let's assume you have chosen the folder C:\Program Files\Jowood\Gothic II
2. Download the files Gothic2_130_de.exe (http://www.worldofgothic.com/dl/?go=dlfile&fileid=25) and Gothic2_130_en.bat (http://www.worldofgothic.com/dl/?go=dlfile&fileid=26)
3. Copy both Gothic2_130_de.exe and Gothic2_130_en.bat into C:\Program Files\Jowood\Gothic II
4. Run Gothic2_130_en.bat and wait till it has finished.
5. Run the add-on setup (Gothic2-Addon-Setup.exe) from the CD and install "Die Nacht des Raben".
6. Download the official Add-on patch 2.6 (http://www.worldofgothic.com/dl/?go=dlfile&fileid=27) and install it.
7. Download the Night Of The Raven Translation Mod (http://www.worldofgothic.com/dl/?go=dlfile&fileid=24) and install it.
8. The setup of the translation mod will create a link to the GothicStarter on your desktop. To run the fully translated add-on, start the GothicStarter, pick "Gothic II The Night Of The Raven" from the list on the left side, then push the "Spiel starten" button.

I hope this help u :)

Fizzban
26.02.2005, 23:04
@Guido

I deleted most of the help threads and merged the two that actually contained helpful answers. Please just open one thread in the future. It will be moved by a moderator if you accidently create it in the wrong forum.

KingOvi
23.03.2005, 23:19
Do i need to install Patch 1.30 on My g2 version 1.31 ?For NOTR ?

Sowilo
23.03.2005, 23:53
I have only the German versions. I installed G2 and notr, without any patches. Than only the 2.6 patch for the addon and that it is.

Bartacus
24.03.2005, 18:57
Look, do you use an English Gothic 2 or a German one? NotR doesn't exist in English, so you'd need the German exe and some adaption on the vdsfe files (change to vdfsd).

KingOvi
25.03.2005, 20:40
Look, do you use an English Gothic 2 or a German one? NotR doesn't exist in English, so you'd need the German exe and some adaption on the vdsfe files (change to vdfsd).


Yes, patch 1.30 ! PPl, absolutely necessary addon patch 2.6 ?

Bartacus
25.03.2005, 21:07
Full explanation at the Dot: http://www.rpgdot.com/phpBB2/viewtopic.php?t=105121

Sowilo
25.03.2005, 22:39
He has the problem that he has the version 1.31 unpachted? So he asks if he have to use the patch 1.30 to install notr. Cause in the explanation is written that he has to install 1.3?