PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Autosave ausschalten



Mardo
19.11.2007, 19:10
Hab mal was zum testen für euch :)

-make player.ini file in the witcher/system directory
-add following lines to the file :
[Server Options]
Disable AutoSave=1

Quelle:http://www.gamespot.com/pc/rpg/thewitcher/show_msgs.php?topic_id=m-1-39638220&pid=915112

Edit2:Stand der Dinge ist das AutoSave sich tatsächlich so deaktivieren läst aber die Nebenwirkung ist das man sich nach einem AutoSavepunkt nicht mehr bewegen kann :(
Nach löschen der player.ini oder Neustart geht aber wieder alles.
Was bleibt ist das es da ne player.ini gibt mit der man bestimmt noch einiges anstellen kann :)

Also testen kann man es gefahrlos da nix zerstört wird aber macht euch keine grossen Hoffnungen :(

Shadow-Raptor
19.11.2007, 19:35
hats schon jemand ausprobiert ,ich würd ja gern machen will aber jetzt net the witcher zerschrotten:p

Mardo
19.11.2007, 19:41
Ich habs gerade getestet.
Bei mir gibts da einen guten und einen schlechten Effekt ;)
Der gute ist das Autosalve tatsächlich aus zu sein scheint.
Der schlechte ist das ich mich danach (also nach einer Autosave stelle) nicht mehr bewegen kann :(

Ist jemand so mutig das bei sich zu testen ob das immer so ist ? :)

Thargor
19.11.2007, 21:19
So ich habs auch gerade getestet und den selben Effekt. Autosave ist aus aber ich kann mich in dem Haus dann nicht mehr bewegen. Also hab ich die ini wieder gelöscht und es geht wieder alles.

Shadow-Raptor
19.11.2007, 21:27
naja aber bei dem nächstem patch soll man ja das deaktivieren können
ich kanns noch kaum erwarten !

ps.ich weiß das kommt jetzt ziemlich früh aber wie wers mal mit einem The witcher unterforum(also wie witcher hilfe usw.)für mods bzw.module für the witcher.
dann könnte man schon sehen was es für mods geben wird !

Mardo
19.11.2007, 21:31
Auf einer anderen Seite hat ein User auch davon berichtet das er das selbe Problem hat :(
Und vor allem konnt ich bis auf den Ursprungstreadersteller niemanden finden bei dem es angeblich funktioniert ohne diese Nebenwirkung.
Ich las das trotzdem drin da man darauf vielleicht aufbauen kann :)
Immerhin hat es eine Wirkung und wer weiss was man in der player.ini noch so alles anstellen kann :)

LokutusvB
11.03.2008, 19:18
Ich habe den 1.2er Patch installiert. Jedoch ist nun weder im Spiel diese Option zum Deaktivieren des Autosaves noch nützt dieser Eintrag in die Ini irgend etwas. Das Autosave wird weiterhin fortgesetzt. Hat hier schon jemand Abhilfe gefunden oder mache ich noch was verkehrt?

Mardo
11.03.2008, 19:29
Im Spiel selbst gibt es auch keine Option zum deaktivieren des Autosave :(

Und die Player.ini ist eh nicht zu empfehlen da sie mehr Probleme macht als hilft.

Eine andere Lösung ist mir auch nicht bekannt (außer das mit Patch 1.2 das alles in einem Tempo geht das echt nicht mehr so störend ist ).

LokutusvB
11.03.2008, 19:34
OK, danke, dann muß ich an dieser Stelle auch nicht weiter experimentieren. §wink