PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafik - Unschärfe



as_73
05.11.2007, 16:21
Hallo zusammen.
Ich habe eine Frage zur grafischen Darstellung. Kann mir bitte jemand sagen ob man unscharfe (verschwommene) Darstellung die beim Laufen/Kämpfen entsteht, durch eine Einstellung bei den Grafikoptionen deaktivieren kann?
Dabei meine ich den Hintergrund sowie die vorbeilaufenden NPCs.

Danke

Helo
05.11.2007, 16:25
Hallo zusammen.
Ich habe eine Frage zur grafischen Darstellung. Kann mir bitte jemand sagen ob man unscharfe (verschwommene) Darstellung die beim Laufen/Kämpfen entsteht, durch eine Einstellung bei den Grafikoptionen deaktivieren kann?
Dabei meine ich den Hintergrund sowie die vorbeilaufenden NPCs.

Danke

"Tiefenunschärfe"/"Depth of Field" in den erweiterten Eigenschaften/unter 'Advanced' deaktivieren?

as_73
05.11.2007, 22:33
In der deutschen Version heißt es bei mir "Feldtiefe" eine Veränderung tritt bei mir nach der Umstellung jedoch nicht auf. Muss ich eventuell auch eine Einstellung im Menü der Grafikkarte (NVIDIA GeForce Go 7600) vornehmen?

Kiview
06.11.2007, 03:41
Ich glaube diese Einstellung ist nur für die Gespräche.

Helo
06.11.2007, 06:56
Ich glaube diese Einstellung ist nur für die Gespräche.

Dann sollte man vielleicht Vsync (Vertikale Synkronisation) in den Treibereigenschaften (für das Witcher Profil - bei aktuelleren Treibern IMO bereits dabei) aktivieren? Vielleicht ist die "Bewegungsunschärfe" ja gar nicht vom Spiel selber, sondern das Display ist zu langsam, das Spiel zu schnell? :dnuhr:

Kiview
06.11.2007, 10:18
Hat damit wohl nix zu tun, so wie ich mitgekriegt habe, hat The Witcher eh VSync an.

Allerdings hab ich beim normalen laufe glaub ich keine Unschärfe, nur wenn ich betrunken bin oder Schnnesturm getrunken hab.

Helo
06.11.2007, 10:25
Hat damit wohl nix zu tun, so wie ich mitgekriegt habe, hat The Witcher eh VSync an.

Nvidia Treiber seitig? War bei mir per Standard nicht so. Ingame gibt es dafür auch keine Option afair.



Allerdings hab ich beim normalen laufe glaub ich keine Unschärfe, nur wenn ich betrunken bin oder Schnnesturm getrunken hab.

Ja, bei mir genauso.

Maghorn
08.11.2007, 12:54
Habe diese Unschärfe erst mitten im spiel bekommen, ich glaube erst ab dem mörderrausch im ersten Kapitel. Obwohl der jetzt schon tage vorbei ist ich mehrmals lange geschlafen habe und der Charakter sich auch ganz normal bewegt habe ich bei jeder bewegung diese unschärfe (auch wenn es nur eine Kamerabewegung ist. Mit der Einstellung hat es aber nichts zu tun denn wenn ich ein gaaaanz altes spiel lade oder ein neues beginne ist alles normal.
Help me Ronda oder wer auch immer !!!

as_73
08.11.2007, 14:07
Das habe ich mal bei mir geprüft und kann es bestätigen. Die Unschärfe war ganz zu Beginn des Spiels nicht. Ist mir nicht aufgefallen, da ich zwischendurch auch mal einige Grafikeinstellungen ausprobiert hatte.

Eventuell ist dies auch nach einspielen des ersten Patch der Fall.

Lagotha
11.11.2007, 12:58
Das Problem mit der Grafik-Unschärfe hatte ich auch, ein zweites mal den Trank Schneesturm einnehmen hat geholfen..... Gruß

as_73
12.11.2007, 21:13
@Lagotha

Das wars, vielen Dank.

Nachdem die Wirkung des Tranks abgelaufen war (auch bei mir der zweite Trank) verschwand auch die "unschärfe" bei der Bewegung.

Mardo
12.11.2007, 21:31
Ah super :)
Dann noch viel spass beim Rauschfreiem spielen und ich kann hier dicht machen :)