PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Patch 1.1a



DesideriusOne
27.10.2007, 23:41
hallo,

hab gerade gesehen das ein gefixter patch 1.1a released wurde.

http://www.thewitcher.com/community/en/news/220.html

Der Patch soll multilingual für alle Versionen sein. Leider muss man ihn komplett runterladen und es gibt bisher keinen Mini Patch von Version 1.1 auf 1.1a

Zitat:

We have just released a new patch version 1.1a. The new patch replaces patch 1.1 and corrects a possible blocker bug that might occur in Act5.

"We've tried to fix as many problems as possible and provide a more stable version for the game as quickly as we could, hence the oversight. I'd like to ask everyone who hasn't yet installed the patch or has installed the 1.1 patch to update to version 1.1a." - said Jacek Brzezinski, Project Lead for The Witcher.

Installing the 1.1a patch will not cause any problems with existing saved games.

CD Projekt RED crew


Also wohl hauptsächlich einen Block Bug in Act 5 beheben der ein weiterkommen verhindern würde.

Gruß
Desiderius

Tyson-48
28.10.2007, 23:42
Irgendwie kommt es mir so vor, als ob patch 1.1a irgendwelche Probleme mitsichgebracht hat...
Ich hatte mit 1.1 weder irgendwelche Abstürze noch bugs. Seit ich 1.1a drübergespielt habe, hakt es irgendwie ab und zu und auf einmal bleiben npc an ecken kleben und gegner befinden sich in bereiche, wo gerald nicht rankommt...sprich ich kann die biester anklicken so oft ich will, er reagiert nicht und die viecher reagieren auch nicht mehr...
Ich möchte nochmal dazusagen, daß ich bisher nicht ein einziges Problemchen hatte und positiv überrascht war, wie stabil witcher bei mir läuft...hat irgendwer ähnliche Erfahrungen mit 1.1a oder nen Vorschlag zur Lösung...hab wirklich keine Lust neuzustarten...§burn

Racknar
28.10.2007, 23:56
Der Patch soll multilingual für alle Versionen sein. Leider muss man ihn komplett runterladen und es gibt bisher keinen Mini Patch von Version 1.1 auf 1.1a

??? was soll das heissen, einfach Patch laden und auf deine Gepatchte Version draufknallen also die 1.1 Version. Mini Patch hö ?

Junior-G60
29.10.2007, 00:07
Der Patch soll multilingual für alle Versionen sein. Leider muss man ihn komplett runterladen und es gibt bisher keinen Mini Patch von Version 1.1 auf 1.1a

??? was soll das heissen, einfach Patch laden und auf deine Gepatchte Version draufknallen also die 1.1 Version. Mini Patch hö ?


So macht man das bei Patchen immer, einfach das neueste drüberbügeln. Es wird nie "mini Patches" geben. Der neueste enthält immer alles. Wenn du z.B. das Spiel neu installierst, brauchst du logischerweise nur den 1.1a.

Racknar
29.10.2007, 01:40
Ja so meint ich das auch, einfach über die 1.1 version die 1.1a Rüberbügeln.

selftitled
29.10.2007, 15:52
Gibt es denn schon Infos zum nächsten Patch?

Junior-G60
29.10.2007, 16:59
Sowas gibt es eigentlich vorher nicht. Ich denke, wir müssen eh ein paar Wochen darauf warten.

Tyson-48
29.10.2007, 20:03
So Problem hat sich erledigt...nach Spiel beenden und neustarten dann Save laden funzt wieder alles...
Meine Meinung zum Spiel bleibt:

10 von 10 möglichen Punkten...saubere Arbeit! :)

RayWolf
30.10.2007, 10:47
@Junior-G60: Der Threadstarter meinte mit Minipatch einen Patch ausschliesslich von 1.1 auf 1.1a, der halt nur die neuesten Änderungen enthält, dafuer kleiner wäre. So einen gibt es nicht, okay. Aber zu Behaupten oder Anzudeuten dies wird generell so nicht praktiziert ist schlichtweg falsch, als Beispiel füge ich mal NWN2 an, da kann man von versch. Versionen patchen bei untersch. Downloadgrössen.

MfG,
Ray