PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Objekte poppen erst sehr spät und ungleichmäßig auf - nervige Wasserspiegelungen



Quicks
28.04.2012, 02:21
Hallo

Bei mir erscheinen Objekte sehr spät.
Stellenweise erst 10m vor mir.
Zudem ist das verhalten sehr unterschiedlich.

Man nehme den Strand am Anfang bei Tageslicht.
Manches Treibholtz seh ich über 100m, manches poppt 10m vor mir auf, anderes 20m
Muscheln, Büsche etc.. alles poppt wild in der gegend rum.

Manchmal sind Objecte nur bei einer bestimmten Entfernung (z.B. zwischen 10und 15m) nicht sichtbar.

Ich dreh bald durch .. das ist so nicht spielbar!!!

Noch ein anderes Problem:
Die Sonne spiegelt sich ja auf dem Meer.
Lasse ich meinen Blick nun über das Meer schweifen, "wandert" auch die Lichtspiegelung.
Schwer zu erklären, aber vllt hat jemand ähnliche Probleme.

Ich hab ne ATI 6870, AA überlass ich der Anwendung und neuesten Catalyst Treiber habe ich soeben installiert.

Danke für eure Hilfe
LG
Quicks

Tananore
28.04.2012, 03:07
das ist so nicht spielbar!!!

du magst mit den von dir bemängelten punkten vielleicht zum teil richtig liegen, aber die aussage, dass dieses spiel "nicht spielbar" ist, ist dünnschiss!
hast du schon bemerkt, das man die spiegelungen in den optionen ein/ausschalten kann?

Kulin
28.04.2012, 04:15
Hallo,

das aufpoppen kann man leicht beheben. Siehe auch hier:

http://forum.worldofplayers.de/forum/threads/1140799-INI-Tuning-%28Sichtweiten-Autosaves-%29?p=18844235&viewfull=1#post18844235

Bis denne,

Kulin

Jodob
28.04.2012, 08:27
das Problem mit der Wasseroberfläche kann ich bestätigen, gibt aber bisher keine Lösung

Jaco_E
28.04.2012, 12:00
Das mit dem Meer hatte ich auch. Die Farbe des Meers ist am Horizont in die Farbe des Himmels übergegangen, so wie es sein sollte, nur immer am Rand des Sichtfeldes war dann ein heller Streifen, der mit der Veränderung der Sicht mitgewandert ist.

Nachdem ich was in ConfigDefault.xml geändert hatte, war es zum Glück weg.


</FPU>
<Timer
AverageFPS="30.00"
FixedFPS="-1.00"
MaxFPS="120.00"
MinFPS="10.00"
>
</Timer>
<Render
FoV="75.000000"
PostProcessingEnabled="true"
RenderDebug="false"
ScreenObjectDistanceCulling="0.008"
VegetationRenderingEnabled="true"
ViewDistance="3"
zBias="0.050"
zFarHigh="280000.00" [vorher 240000]
zFarMedium="140000.00" [vorher 120000]
zFarLow="70000.00 [vorher 60000]
zNear="25.00"
MSAA="0"
>

Welcher dieser Werte es genau war ist mir jetzt nicht bekannt, macht mir aber nichts, da die
Erhöhung der Werte nur von Vorteil sein kann (Verringerung "schneidet" das Rendern der Welt ab einem Gewissen Umkreis ab)

Quicks
28.04.2012, 12:09
@Kulin:
Vielen vielen VIELEN Dank!
Du hast mir echt das Spiel gerettet!! :)
Das Problem war ja nichtmal wirklich das späte, sondern das unrregelmäßige aufpoppen.
Die unterschiedlichen Werte in der ini erklären das (wer macht denn sowas? :))

Nochmal: Danke! Jetzt ist das Spiel auch spielbar .. AHOI! :)

LG
Quicks

Quicks
28.04.2012, 12:15
@Jaco_E:
genau das meinte ich...
jetzt schaut sogar das Meer TOP! aus :)

Es geht doch!
Ich verstehe nicht, warum PB "Hoch" oder gar "Ultra" einstellungen anbietet und die nicht qualitativ hochwertig konfiguriert

Vielen Dank für die Hilfe

Dendren
28.04.2012, 13:34
Die Änderungen in der INI Datei ändern aber nicht wirklich dieses Grasbüschel aufploppen/flackern. :/