PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : nVidia WDM Video Capture (universal) Fehlercode 10



MichaDD
29.04.2006, 20:19
Hi!

Hi, immer wenn ich mir ein Video angucken will (z.B. mit Media-Player oder Winamp) schmiert mein Rechner ab. Hab im Gerätemanager Konflikt beim nVidia WDM Video Capture (universal) mit Fehlercode 10. Ich kann Videos nur anschauen, wenn ich die Grafikkarte deaktiviere (Geforce 6200) und der Rechner auf auch die 4MX (included) zurückgreift. Auch kann ich keine Treiber von der Treiber-CD von der Grafikkarte installieren, kommt immer ne Fehlermeldung. WinXP nimmt sich die Treiber für die 6200 dann immer automatisch aus der XP-Datenbank.
Wie kann ich das Problem lösen? Oder was bedeutet dieser Fehlercode 10 denn überhaupt?

Thx im Voraus für die Antworten.

Ranayna
29.04.2006, 20:26
Hmm, lese ich aus deinem Post heraus, das du ein Board mit onboard Grafik hast, aber eine andere eingebaut ist?
Wenn ja, ist die onboard Karte im BIOS deaktiviert? Wenn nicht, und wenn du die onboard nicht für einen zweiten Monitor oder so brauchst, solltest du sie deaktivieren. Danach solltest du die Treiber neu installieren.
Wenn du die zweite Karte nicht deaktivieren willst rate ich dir dennoch mal zu einer Deinstallation und anschließender Neuinstallation der Treiber.


Gruß,

Ranayna

MichaDD
29.04.2006, 21:18
Hm? BIOS??! Warum bin ich Dummerle nicht selbst darauf gekommen??!! Ich werd mal schauen ob ich was finde....

Edit: Na im BIOS ist definitiv was zu machen, hab bisschen rumgespielt und nun konnte ich zumindest die Treiber installieren (Autostart der Treiber-Cd funktioniert aber nicht Fehlermeldung: ungültige Klassenfolge???). Aber manuell konnte ich sie wenigstens installieren. Dien Konflikt mit der Video-Capture hab ich auch nicht jmehr, aber Videos angucken geht immer noch nicht.
Also wie genau deaktiviere ich die 4MX im Bios? Debke mal sollte über Integredet Peripherals sein oder? Aber was genau muß ich da eingeben? Hab ein Biostar M7NCG400 Mainboard!