PDA

View Full Version : und noch ein thread zum kopierschutz



Zami
22.05.2007, 20:10
Die neuste StarForce Version wird verwendet werden. Diese läuft nurnoch im Hintergrund mit, wenn man das Spiel spielt und wird automatisch beim Deinstallieren des Spiels entfernt. Damit sind alle Argumente, warum man auf StarForce verzichten sollte, nicht mehr greifend.
Reicht das um Loki zu kaufen :D !

Auch wenn das hier wiedermal nicht wirklich der richtige Thread ist, stimmt deine Aussage so natürlich ganz und garnicht. Ich hätte da durchaus noch einige Fragen was Starforce betrifft, vorallem natürlich zum Thema Blacklisting und Ring-0.
Wäre nett wenn jemand von den Publishern (oder sonst jemand der in der Lage dazu ist) zu den ganzen sicherlich aufkommenden Starforcefragen mal Rede und Antwort stehen würde, der Übersicht halber am besten in einem neuen Thread.

Shadow-Raptor
22.05.2007, 20:13
Auch wenn das hier wiedermal nicht wirklich der richtige Thread ist, stimmt deine Aussage so natürlich ganz und garnicht. Ich hätte da durchaus noch einige Fragen was Starforce betrifft, vorallem natürlich zum Thema Blacklisting und Ring-0.
Wäre nett wenn jemand von den Publishern (oder sonst jemand der in der Lage dazu ist) zu den ganzen sicherlich aufkommenden Starforcefragen mal Rede und Antwort stehen würde, der Übersicht halber am besten in einem neuen Thread.
das sind nur die infos die ich aus einem anderem forum habe!

Kaspah
22.05.2007, 20:20
blacklist? wtf? :confused:

Paktai
22.05.2007, 20:25
manche Leute machen sich Sorgen über Tiefen des Systems, die sie gar nicht mitbekommen. Also bitte lasst das leidige Starforce-Thema doch endlich fallen -.-

Zami
22.05.2007, 21:10
manche Leute machen sich Sorgen über Tiefen des Systems, die sie gar nicht mitbekommen. Also bitte lasst das leidige Starforce-Thema doch endlich fallen -.-

Ich finde es äußerst blauäugig von dir zu behaupten, du wüsstest, was ich von meinem System mitbekomme und was nicht. Überhaupt scheint sich im Moment alles und jeder für einen Experten auf diesem Gebiet zu halten, obwohl sich diese Leute in den meisten Fällen nichtmal die Mühe machen die Threads dazu hier im Forum zu Gänze durchzulesen geschweige denn zu verstehen.
Das war auch der Grund warum ich eigentlich vor hatte, mich bis zu einem offiziellen Statement aus der Diskussion rauszuhalten, aber da es ja nun fest steth das Starforce 4.8 verwendet wird, dachte ich ich meld mich mal wieder. Das war wohl keine besonders geschickte Entscheidung meinerseits, daher werde ich jetzt wieder abwarten bis man mit den wirklichen Kompetenzpersonen des Forums das Thema vernünftig zu ende diskutieren kann.

Thalys
22.05.2007, 21:13
ICH muss Paktai Recht geben! es ist wirklich ermüdend sich über den KS zu unterhalten! Es ist schlichtweg EGAL...:rolleyes:

Dr.???
22.05.2007, 21:16
NEIIIIIIIN bitte nicht noch ein Thread in dem über den Kopierschutz diakutiert wird das geht mir auf den **** in fast jeden Thread gibt es jetzt shcon Beiträge zu SF bitte stopt den Wahnsinn

Paktai
22.05.2007, 21:20
Edit:

Dr.??? du hast recht, das ist es nicht wert, hab's wieder weggemacht :)