PDA

View Full Version : Gothic 3 is black and white, and there is no text!



Saberstorm
07.11.2011, 21:46
Gothic 3 is black and white, and there is no text. This is both with the patch and without. (I have a new computer, it uses IntelĀ® HD Graphics 2000.)

Any thoughts?

Lobedan
08.11.2011, 16:23
Were there any problems while the installation? Maybe try to reinstall the game. Is your system (drivers, updates ...) up-to-date?

Lavinian
08.11.2011, 16:52
Restart game
In graphic options put Shadows on OFF
Start game

This works for GMA HD 3000

Saberstorm
08.11.2011, 20:38
without text, I will need to figure out where the shadows option is. You could post a screen shot of it, or discribe it, like it is the third option down, "off" is the right handed option, or so on. If you could do that, i would be able to do it.

Lavinian
08.11.2011, 20:53
So another way:
in Documents\gothic3\useroptions.ini
change from this ShadowQuality=X
to this ShadowQuality=0
and also from this Antialiasing=X
to this Antialiasing=0
and also from this Bloom=X
to this Bloom=1 or 0

Have you even 1.74 patch. Also updating graphic card drivers is always good idea.

Saberstorm
08.11.2011, 22:42
It worked! (I am quoting the nameless from Risen, when picking locks...)

Lavinian
09.11.2011, 12:59
That“s crappy Intel Graphic Cards. If you want play games faster you should buy new graphic card.